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Warranty

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced
parts, modules and products become the property of Tektronix.
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defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
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be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.
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care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or
d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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General safety summary

General safety summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.

To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To avoid fire or personal injury

Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Connect and disconnect properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult the
product manual for further ratings information before making connections to the product.

Connect the probe reference lead to earth ground only.

Power disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do not operate without covers. Do not operate this product with covers or panels removed.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Do not operate in wet/damp conditions.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry.

Provide proper ventilation. Refer to the manual's installation instructions for details on installing the product so it has
proper ventilation.
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General safety summary

Terms in this manual

These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and terms on the product

These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the marking.

WARNING indicates an injury hazard not immediately accessible as you read the marking.

CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:
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Compliance Information

Compliance Information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC Compliance
EC Declaration of Conformity – EMC

Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1:2006, EN 61326-2-1:2006. EMC requirements for electrical equipment for measurement, control, and
laboratory use. 1 2 3

CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A

IEC 61000-4-2:2001. Electrostatic discharge immunity

IEC 61000-4-3:2002. RF electromagnetic field immunity 4

IEC 61000-4-4:2004. Electrical fast transient/burst immunity

IEC 61000-4-5:2001. Power line surge immunity

IEC 61000-4-6:2003. Conducted RF immunity 4

IEC 61000-4-11:2004. Voltage dips and interruptions immunity 5

EN 61000-3-2:2006. AC power line harmonic emissions

EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European contact.
Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

1 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

2 Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

3 If interconnect cables are used, they must be low–EMI shielded cables such as the following Tektronix part numbers or their
equivalents: 012-0991-01, 012-0991-02 or 012-0991-03 GPIB Cable; 012-1213-00 (or CA part number 0294-9) RS-232 Cable;
012-1214–00 Centronics Cable; or LCOM part number CTL3VGAMM-5 VGA Cable. Use an 012-0482-00 cable for the Ref Out connector.

4 The performance criterion for when the oscilloscope is subjected to the continuously present electromagnetic phenomenon:
MSO70000C, DSA70000C/D, DPO70000C/D, and DPO7000: 10 mV/division to 1 V/division: ≤0.4 division waveform displacement or
≤0.8 division increase in peak–to–peak noise.
MSO5000 and DPO5000: ≤4.0 division waveform displacement or ≤8.0 division increase in peak–to–peak noise.

5 Performance Criterion C applied at the 70%/25 cycle Voltage-Dip and the 0%/250 cycle Voltage-Interruption test levels (IEC
61000-4-11). If the instrument powers down upon a voltage dip or interruption it will take longer than ten seconds to reboot.
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Compliance Information

Australia / New Zealand Declaration of Conformity – EMC

Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006 and
EN 61326-2-1:2006.

Australia / New Zealand contact.

Baker & McKenzie
Level 27, AMP Centre
50 Bridge Street
Sydney NSW 2000, Australia
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Compliance Information

Safety Compliance
EC Declaration of Conformity – Low Voltage

Compliance was demonstrated to the following specification as listed in the Official Journal of the European Communities:

Low Voltage Directive 2006/95/EC.

EN 61010-1: 2001. Safety requirements for electrical equipment for measurement control and laboratory use.

U.S. Nationally Recognized Testing Laboratory Listing

UL 61010-1:2004, 2nd Edition. Standard for electrical measuring and test equipment.

Canadian Certification

CAN/CSA-C22.2 No. 61010-1:2004. Safety requirements for electrical equipment for measurement, control, and
laboratory use. Part 1.

Additional Compliances

IEC 61010-1: 2001. Safety requirements for electrical equipment for measurement, control, and laboratory use.

Equipment Type

Test and measuring equipment.

Safety Class

Class 1 – grounded product.

Pollution Degree Description

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

Pollution Degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

Pollution Degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

Pollution Degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

Pollution Degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.
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Compliance Information

Pollution Degree

Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.

Installation (Overvoltage) Category Descriptions

Terminals on this product may have different installation (overvoltage) category designations. The installation categories are:

Measurement Category IV. For measurements performed at the source of low-voltage installation.

Measurement Category III. For measurements performed in the building installation.

Measurement Category II. For measurements performed on circuits directly connected to the low-voltage installation.

Measurement Category I. For measurements performed on circuits not directly connected to MAINS.

Overvoltage Category

Mains: Overvoltage Category II

Measurement inputs:

MSO5000, DPO5000, and DPO7000C instruments in 50 Ohm mode and MSO70000C, DSA70000C/D, and DPO70000C/D
instruments are CAT 1 with no impulse allowed.

DPO7000C instruments are CAT 1 in 1 Meg-Ohm mode.

MSO5000 and DPO5000 instruments are CAT II in 1 Meg-Ohm mode.

(As defined in IEC 61010-1)
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Environmental Considerations
This section provides information about the environmental impact of the product.

Product End-of-Life Handling

Observe the following guidelines when recycling an instrument or component:

Equipment recycling. Production of this equipment required the extraction and use of natural resources. The equipment
may contain substances that could be harmful to the environment or human health if improperly handled at the product’s
end of life. To avoid release of such substances into the environment and to reduce the use of natural resources, we
encourage you to recycle this product in an appropriate system that will ensure that most of the materials are reused
or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according
to Directives 2002/96/EC and 2006/66/EC on waste electrical and electronic equipment (WEEE) and
batteries. For information about recycling options, check the Support/Service section of the Tektronix Web
site (www.tektronix.com).

Mercury notification1. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due
to environmental considerations. Please contact your local authorities or, within the United States, refer to the E-cycling
Central Web page (www.eiae.org) for disposal or recycling information.

1 This notification does not apply to MSO5000 and DPO5000 instruments. MSO5000 and DPO5000 instruments use an LED backlight
that does not contain mercury.

Perchlorate materials. This product contains one or more type CR lithium batteries. According to the state
of California, CR lithium batteries are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

Restriction of Hazardous Substances

This product is classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS Directive.
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Preface

Preface

This manual describes the installation and operation of DSA/DPO7000D. Series, MSO/DSA/DPO70000C Series, DPO7000C
Series, and MSO/DPO5000 Series instruments. Basic operations and concepts are presented in this manual. For more
detailed information see the online help on your instrument. The following instruments are supported by this manual:

DPO73304D and DSA73304D

DPO72504D and DSA72504D

DPO72004C, DSA72004C and MSO72004C

DPO71604C, DSA71604C and MSO71604C

DPO71254C, DSA71254C and MSO71254C

DPO70804C, DSA70804C and MSO70804C

DPO70604C, DSA70604C and MSO70604C

DPO70404C, DSA70404C and MSO70404C

DPO7354C

DPO7254C

DPO7104C

DPO7054C

MSO5204 and DPO5204

MSO5104 and DPO5104

MSO5054 and DPO5054

MSO5034 and DPO5034

Key Features
DSA70000D, DPO70000D, MSO70000C, DSA70000C, DPO70000C, DPO7000C, MSO5000, and DPO5000 Series
instruments can help you verify, debug, and characterize electronic designs. Key features include:

33 GHz bandwidth and 100 GS/s real time sampling rate on 2 analog channels, DSA73304D and DPO73304D

25 GHz bandwidth and 100 GS/s real time sampling rate on 2 analog channels, DSA72504D and DPO72504D

20 GHz bandwidth and 100 GS/s real time sampling rate on 2 analog channels, MSO72004C, DSA72004C, and
DPO72004C

16 GHz bandwidth and 100 GS/s real time sampling rate on 2 analog channels, MSO71604C, DSA71604C, and
DPO71604C

12.5 GHz bandwidth and 100 GS/s real time sampling rate on 2 analog channels, MSO71254C, DSA71254C, and
DPO71254C

8 GHz bandwidth and 25 GS/s real time sampling rate on analog channels, DPO70804C, DSA70804C, and MSO70804C

6 GHz bandwidth and 25 GS/s real time sampling rate on analog channels, DPO70604C, DSA70604C, and MSO70604C
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4 GHz bandwidth and 25 GS/s real time sampling rate on analog channels, DPO70404C, DSA70404C, and MSO70404C

3.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7354C

2.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7254C

1 GHz bandwidth and 5 GS/s (10 GS/s optional) real time sampling rate on all channels, 20 GS/s (40 GS/s optional)
on 1 channel, DPO7104C

500 MHz bandwidth and 5 GS/s real time sampling rate on all channels, 20 GS/s on 1 channel, DPO7054C

2 GHz bandwidth and 10 GS/s real time sampling rate on 2 analog channels, MSO5204 and DPO5204

1 GHz bandwidth and 10 GS/s real time sampling rate on 2 analog channels, MSO5104 and DPO5104

500 MHz bandwidth and 5 GS/s real time sampling rate on all analog channels, MSO5054 and DPO5054

350 MHz bandwidth and 5 GS/s real time sampling rate on all analog channels, MSO5034 and DPO5034

Enhanced Bandwidth capability that, when enabled, applies Digital Signal Processing (DSP) filters that can extend the
bandwidth and flatten the passband. Enhanced Bandwidth provides a matched response across enabled channels when
they are at maximum sample rate. You can limit the bandwidth down to 500 MHz to optimize the signal to noise ratio.
Enhanced bandwidth is extended to the probe tip for some high performance probes and tips.

Record lengths up to 500,000,000 samples, depending on model and option

Up to 1.0% DC vertical gain accuracy, depending on model

Four analog input channels (each with 8-bit resolution when not in Hi-Res mode), auxiliary trigger input and output

Sixteen digital channels available on MSO70000C and MSO5000 Series instruments with an additional clock channel
available on the MSO70000C

iCapture allows analyzing the analog characteristics of the digital channels on MSO70000C Series instruments

Sample, envelope, peak-detect, high-resolution, waveform database, average, and FastAcq acquisition modes

Full programmability, with an extensive GPIB-command set and a message-based interface

PinPoint triggering with flexible A and B trigger events and logic qualified triggers available on DSA70000D, DSA70000D,
MSO70000C, DSA70000C, DPO70000C, and DPO7000C

Complete set of triggers available on MSO5000 and DPO5000 Series instruments

Selectable trigger position correction to more accurately place the trigger and reduce jitter

Serial triggering on industry standards, serial pattern triggering, and pattern lock triggering are available on some
models or options.

Digital trigger available on MSO70000C and MSO5000 Series instruments

Visual triggering

Powerful built-in measurement capability, including histograms, automatic measurements, eye pattern measurements
and measurement statistics

Mathematically combine waveforms to create waveforms that support your data-analysis task. Use arbitrary filters in
math equations. Use spectral analysis to analyze waveforms in the frequency domain.

A large 12.1 inch (307.3 mm) [10.4 inch (264 mm) MSO5000 and DPO5000] high resolution XGA color display that
supports color grading of waveform data to show sample density. Display 10 divisions both horizontally and vertically.
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Wave Inspector controls for managing long record length, with zoom and pan, play and pause, and search and mark
available on MSO5000 and DPO5000

MagniVu 60.6 ps resolution, high-speed digital sampling rate on MSO5000

MultiView Zoom to view and compare up to four zoom areas at a time. Lock and manually or automatically scroll up to
four zoom areas. You can control the visibility of waveforms inside the zoom window

Automatically search and mark events of interest on your waveform

Automatic DDR analysis using the DDR Memory Technology Analysis option

Customizable MyScope control windows

Ability to control sample rate and record length separately from horizontal scale

An intuitive, graphical user interface (UI), with online help that is built in and available on screen

Internal, removable disk storage

Wide array of probing solutions

Documentation
Review the following for the location of different types of information available for this product.

To read about Use these documents

Installation and Operation (overviews) User Manual. Provides general operating information.

In-Depth Operation and User Interface Help Online Help. Provides detailed instructions for using instrument functions.
Access online help from the Help button or Help menu for information on
controls and elements on screen. (See page 27, Accessing Online Help.)

Programmer Commands Programmer guide (on the documentation browser or available on-line at
www.tektronix.com/manuals). Includes the syntax of the GPIB commands.

Service Information Service manual (on the documentation browser or available on-line at
www.tektronix.com/manuals).

Conventions Used in This Manual
The following icons are used throughout this manual.

Sequence
Step

Front panel
power

Connect
power

Network PS-2 SVGA USB
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Install Your Instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories,
probes, instrument options, and upgrades are listed in the online help. Check the Tektronix Web site (www.tektronix.com)
for the most current information.

Standard Accessories
Accessory Tektronix part number

DSA70000D, DPO70000D, MSO70000C, DSA70000C, DPO70000C,
DPO7000C, MSO5000, and DPO5000 Series Digital Phosphor
Oscilloscopes User Manual

071-2980-xx

High Performance Oscilloscopes Best Practices User Manual, MSO70000C,
DSA70000C/D, DPO70000C/D, and DPO7000C series

071-2989-xx

Product Software DVD, MSO70000C, DSA70000C/D, DPO70000C/D, and
DPO7000C series

020-3092-xx

Operating System Restore DVD,
DSA70000D, DPO70000D Series:
MSO70000C, DSA70000C, DPO70000C, and DPO7000C Series: 020-3091-xx

020-3080-xx

Online Help (part of the product software) —

Performance Verification (on the documentation browser) 077-0063-xx

Programmer Online Guide (on the documentation browser) 077-0010-xx

NIST, Z540-1, and ISO9000 Calibration Certificate —

One TekConnect adapter, ≥4 GHz models only TCA-BNC

Four TekConnect adapters, MSO/DSA/DPO70000C models only TCA-292MM

Four TekConnect adapters, DSA/DPO73304D andDSA/DPO72504D models
only

TCA-292D

One 16-channel digital probe with accessory kit, MSO5000 models only P6616

One passive probe per channel, MSO5204, MSO5104, DPO5204, and
DPO5104

TPP1000

One passive probe per channel, MSO5054, MSO5034, DPO5054, and
DPO5034

TPP0500

Touchscreen stylus, MSO5000 and DPO5000 119-6107-xx

NI SignalExpress software, MSO5000 and DPO5000 063-4253-xx

Keyboard, ≥4 GHz models only 119-7083-xx

Mouse, optical 119-7054-xx

DVI to VGA adapter, MSO70000C, DSA70000C/D, DPO70000C/D, and
DPO7000C series

887–4187–00

Front Cover, MSO5000 and DPO5000

All other models

200-5052-xx

200-4963-xx

Wrist Strap, ≥4 GHz models only 006-3415-05
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Accessory Tektronix part number

Accessory Pouch

≥4 GHz models

DPO7000C models

MSO5000 and DPO5000 models

016-1441-xx

016-1966-xx

016-2029-xx

Accessory Tektronix part number

One of the following: MSO5000
and DPO500
0 models

DPO7000C
models

≥4 GHz
models

North America (Option A0) 161-0348-00 161-0104-00 161-0213-00

Universal Euro (Option A1) 161-0343-00 161-0104-06 161-0209-00

United Kingdom (Option A2) 161-0344-00 161-0104-07 161-0210-00

Australia (Option A3) 161-0346-00 161-0104-14 161-0211-01

North America 240 V (Option A4) — 161-0104-08 —

Switzerland (Option A5) 161-0347-00 161-0167-00 161-0212-00

Japan (Option A6) 161-0342-00 161-A005-00 161-0213-00

Notice: Do
not use the
provided
power cord
for other
products.

China (Option A10) 161-0341-00 161-0306-00 161-0352-00

India (Option A11) 161-0349-00 161-0324-00 161-0325-00

Brazil (Option A12) 161-0356-00 161-0356-00 161-0358-00

Power Cord

No power cord or AC adapter (Option A99) — — —
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Operating Requirements
DSA70000D, DPO70000D, MSO70000C, DSA70000C, DPO70000C, and DPO7000C

1. Place the instrument on a cart or bench.
The instrument should rest on its bottom
or rear feet. An optional rack mounting
kit is available. Observe the following
clearance requirements and dimensions:

<4 GHz Models ≥4 GHz Models

Top: 0 in (0 mm) 0 in (0 mm)

Left and right side: 0 in (0 mm) on right side
3 in (76 mm) on left side

3 in (76 mm)

Bottom: 0 in (0 mm) standing on feet, flip
stands down

0 in (0 mm) standing on feet, flip
stands down

Rear: 0 in (0 mm) on rear feet 0 in (0 mm) on rear feet

2. Width: 17.96 inches (456 mm) 17.75 inches (451 mm)

3. Height: 10.9 inches (277 mm) 11.48 inches (292 mm)

4. Before operating the instrument, verify
the ambient temperature:

5 °C to +45 °C (+41 °F to +113 °F) 5 °C to +45 °C (+41 °F to +113 °F)

5. Verify the operating humidity: 8% to 80% relative humidity with
a maximum wet-bulb temperature
of +29 °C (+84 °F) at or below
+45 °C (+113 °F), noncondensing

Upper limit derated to 30% relative
humidity at +45 °C (+113 °F)

8% to 80% relative humidity at up
to +32 °C (+90 °F)

5% to 45% relative humidity above
+32 °C (+90 °F) up to +45 °C
(+113 °F), noncondensing, and
is limited by a maximum wet-bulb
temperature of +29.4 °C (+85 °F)
(derates relative humidity to 32%
at +45 °C (+113 °F))

6. Verify the operating altitude: <4 GHz models: 3,000 m
(9,843 feet)

≥4 GHz models: 3,000 m
(9,843 feet), derate maximum
operating temperature by 1 °C
per 300 meters (984.25 feet)
above 1500 meters (4921.25 feet)
altitude.

7. Maximum input voltage, <4 GHz models:
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50 Ω

1 MΩ

5 VRMS, with peaks ≤±24 V.

150 V, derate at 20 dB/decade to 9 VRMS above 200 kHz. The maximum
input voltage at the BNC, between center conductor and ground is
400 V peak. The RMS voltage is limited to <150 V for arbitrary waveshapes
including DC. The maximum pulse width for impulses with peaks over
150 V is 50 μs. Example: At 0 V to 400 V peak, rectangular wave, the duty
factor is 14%. The maximum transient withstand voltage is ±800 V peak.

Maximum input voltage, 4 GHz to 20 GHz
models:

50 Ω <1 VRMS for <1 V/FS settings and < 5.5 VRMS for ≥1 V/FS settings.

Maximum input voltage, > 20 GHz models:

50 Ω ±600 mV centered on the offset voltage (±4.6 V maximum).
±1.5 V relative to the termination bias (30 mA maximum).

Maximum nondestructive input voltage to
logic probes, MSO70000 Series:

±15 V

CAUTION. For proper cooling, keep the bottom and sides of the instrument clear of obstructions.

MSO5000 and DPO5000

1. Place the instrument on a cart or bench.
The instrument should rest on its bottom
or rear feet. An optional rack mounting
kit is available. Observe the following
clearance requirements and dimensions:

Rear: 2 in (50.8 mm)

Left side: 2 in (50.8 mm)

2. Width: 17.3 inches (439 mm)

3. Height: 9.2 inches (233 mm) including feet

10.7 inches (272 mm) including vertical handle and feet

4. Before operating the instrument, verify
the ambient temperature:

5 °C to +50 °C (+41 °F to +131 °F)

5. Verify the operating humidity: High: 40 °C to 50 °C (104 °F to 122 °F), 10% to 60% relative humidity

Low: 0 °C to 40 °C (32 °F to 104 °F), 10% to 90% relative humidity

6. Verify the operating altitude: 3,000 m (9,843 feet)
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7. Maximum input voltage:

50 Ω input impedance

1 MΩ input impedance

5 VRMS, with peaks ≤±20 V (DF ≤6.25%).

300 VRMS with peaks ≤±425 V at the BNC.

For <100 mV/div derate at 20 dB/decade above 100 kHz to 30 VRMS at
1 MHz, 10 dB/decade above 1 MHz.

For ≥100 mV/div derate at 20 dB/decade above 3 MHz to 30 VRMS at
30 MHz, 10 dB/decade above 30 MHz.

Maximum nondestructive input voltage to
logic probes:

±42 V

CAUTION. For proper cooling, keep the back and left side of the instrument clear of obstructions.
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Preventing ESD

CAUTION. A direct electrostatic discharge can damage the instrument input. To learn how to avoid this damage, read
the following information.

Electrostatic discharge (ESD) is a concern when handling any electronic equipment. The instrument is designed with
robust ESD protection, however it is still possible that large discharges of static electricity directly into the signal input
may damage the instrument. To avoid damage to the instrument, use the following techniques to prevent electrostatic
discharge to the instrument.

1. Discharge the static voltage from your
body by wearing a grounded antistatic
wrist strap while connecting and
disconnecting cables and TekConnect
adapters. The instrument provides a
front panel connection for this purpose.

2. A cable that is left unconnected on
a bench can develop a large static
charge. Discharge the static voltage
from all cables before connecting them
to the instrument or device under test
by momentarily grounding the center
conductor of the cable, or by connecting
a 50 Ω termination to one end, before
attaching the cable to the instrument.
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Powering On the Instrument
Power supply requirements

Source voltage and frequency Power consumption

MSO70000C, DSA70000C/D, and DPO70000C/D Series:

100–240 VRMS ±10%, 50–60 Hz
or 115 VRMS ±10%, 400 Hz. CAT II

≤1200 VA

DPO7000C Series:

100–240 VRMS ±10%, 47–63 Hz
or 115 VRMS ±10%, 400 Hz

550 Watts maximum

MSO5000 and DPO5000 Series:

100–240 VRMS ±10% 50–60 Hz
115 V 440 Hz

275 Watts maximum
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DPO7000C Series

DSA/DPO70000D and MSO/DSA/DPO70000C Series

MSO5000 and DPO5000 Series
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Powering Off the Instrument

DSA/DPO70000D, MSO/DSA/DPO70000C, and DPO7000C Series

MSO5000 and DPO5000 Series

DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 9



Install Your Instrument

Removing the Power

DPO7000C Series

DSA/DPO70000D and MSO/DSA/DPO70000C Series

MSO5000 and DPO5000 Series
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Securing the Oscilloscope

1. Use a standard laptop computer-style
security lock to secure your oscilloscope
to your location.

MSO5000 and DPO5000 Series

Connecting to a Network

Connect your instrument to a network for
printing, file sharing, internet access, and
other functions. Consult with your network
administrator and use the standard Windows
utilities to configure the instrument for your
network.

Use the Remote Desktop Connection of
Windows to control and view the instrument
remotely.
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Adding a Second Monitor
You can operate the instrument while using Windows and installed applications on an external monitor. Follow the procedure
below to set up a dual monitor configuration.

DSA/DPO70000D, MSO70000C, DSA70000C, and DPO70000C Series

1. Turn power off.

2. Connect second monitor. If using a VGA
monitor, use a DVI to VGA adapter.

3. Connect keyboard.

4. Connect mouse.

5. Turn instrument power on.

6. Turn monitor power on.

MSO70000C, DSA70000C, and DPO70000C Series
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DPO7000C Models

1. Turn off power.

2. Connect second monitor.

3. Connect keyboard.

4. Connect mouse.

5. Turn on instrument power.

6. Turn on monitor power.

DPO7000C Series

DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 13



Install Your Instrument

MSO5000 and DPO5000 Models

1. Turn off power.

2. Connect second monitor.

3. Connect keyboard.

4. Connect mouse.

5. Turn on instrument power.

6. Turn on monitor power.

MSO5000 and DPO5000 models

14 DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Install Your Instrument

Operating System Restore
If your instrument shipped with an operating system restore DVD and you need to restore the operating system, you can
use the procedure that came with the DVD.

The instrument contains an operating system restore file on a separate partition of the hard drive.

The preferred method to restore the instrument operating system is to use the hard disk restore file.

CAUTION. Using the restore process reformats the hard drive and reinstalls the operating system. All saved data is lost. If
possible, save important files to external media before performing a system restore.

1. Restart the instrument. During the boot-up process you will see the following message at the top of the screen: Starting
Acronis Loader... press F5 for Acronis Startup Recovery Manager

NOTE. To successfully complete the system restore, you must use the Windows version of the Acronis software. Using a
generic MAC keyboard starts the DOS version of the Acronis software. Do not use a MAC keyboard.

2. Repeatedly press the F5 key until the Acronis True Image Tool opens. There is a 15-second time period from when the
message appears until the instrument proceeds with the normal instrument startup. If the instrument does not open the
Acronis application, power off the instrument, then power on the instrument and try again.

3. Click Restore.

4. In the Confirmation dialog box, click Yes to restore the instrument operating system, or No to exit the restore process.
The restore process takes approximately 30 minutes; the actual time depends on the instrument configuration.
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Installing the MSO5000 and DPO5000 Hard Drive

CAUTION. Inserting the hard drive
assembly upside down could damage the
instrument.

1. Verify that the instrument is off.

2. Insert the hard drive into the instrument
with the drive assembly chassis facing
up.

3. Secure the drive assembly using the
thumb screw.

4. Install the cover.
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Getting Acquainted with Your Instrument

Front Panel
DSA/DPO70000D, MSO/DSA/DPO70000C, and DPO7000C

1. DVD/CD-RW drive

2. Front panel controls
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3. USB port

4. Ground terminal

5. Recovered data output (not available on
DPO7104 and DPO7054)

6. Recovered clock output (not available on
DPO7104 and DPO7054)

7. Probe compensation output

8. Probe calibration output

9. Channel 1–4 input

10. Auxiliary Trigger input

11. Fast Edge output

12. DC Probe Cal output

13. Logic probe input

14. Ground terminal through a 1 MΩ resistor

DPO7000C Series

DSA70000C and DPO70000C Series

MSO70000C Series

DSA70000D and DPO70000D Series

MSO5000 and DPO5000 Series

1. Front panel controls

2. Ground terminal

3. Probe compensation output

4. Auxiliary Trigger input

5. Channel 1–4 inputs

6. Logic probe input

7. USB ports

MSO5000 and DPO5000 Series
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Side and Rear Panels
DSA/DPO70000D and MSO/DSA/DPO70000C

1. Removable hard disk drive

2. PS-2 connector for mouse

3. USB host ports

4. Passive eSATA Port

5. RJ-45 LAN connector to connect to
network

6. TekLink connector

7. GPIB port to connect to controller

8. Line Out connector for speaker

NOTE. Some instruments may have
additional audio connectors.

9. Mic connector for microphone

10. DVI-I Video port

11. COM 1 and COM 2 serial ports

12. PS-2 connector for keyboard

13. Auxiliary output

14. Reference output

15. External reference input

DSA/DPO70000D and MSO/DSA/DPO70000C Series

DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 19



Getting Acquainted with Your Instrument

DPO7000C

1. PS-2 connector for keyboard

2. PS-2 connector for mouse

3. RJ-45 LAN connector to connect to
network

4. Line Out connector for speaker

5. Mic connector for microphone

6. USB host ports

7. DVI-1 Video port

8. COM 1 and COM 2 serial ports

9. Printer connection

10. Oscilloscope Only XGA Out video port to
connect a monitor

11. Removable hard disk drive

12. GPIB port to connect to controller

13. Auxiliary output

14. Channel 3 output

15. External reference input

DPO7000C Series
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MSO5000 and DPO5000

1. Line In connector

2. Line Out connector for speaker

3. Mic connector for microphone

4. Video port to connect a monitor

5. PS-2 connector for keyboard

6. PS-2 connector for mouse

7. USB host ports

8. RJ-45 LAN connector to connect to
network

9. USB Device port

10. Probe Power input, use 119-7465-xx
power supply

11. External reference input

12. Auxiliary output

13. Security lock input

14. AC Power input

15. Removable hard disk drive cover

16. Ground connection

MSO5000 and DPO5000 Series
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To use PS-2 devices, they must be plugged in before you power on the instrument. PS-2 devices must not be hot swapped.

Interface and Display
The menu bar mode provides access to commands that control all of the instrument features and functions. The toolbar mode
provides access to the most common features.

1. Menu Bar: Access to data I/O, printing,
online help, and instrument functions

2. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize your toolbar

3. Multipurpose Knob Readouts: Adjust
and display parameters controlled by the
multipurpose knobs

4. Display: Live, reference, math, digital,
and bus waveforms display here, with
cursors

5. Waveform Handle: Click and drag to
change vertical position of a waveform
or bus. Click the handle and change the
position and scale using the multipurpose
knobs.

6. Controls Status: Quick reference to
vertical selections, scale, offset, and
parameters

7. Readouts: Display cursor and
measurement readouts in this area.
Measurements are selectable from the
menu bar or toolbar. If a control window
is displayed, some combinations of
readouts move to the graticule area.

WARNING. If there is vertical clipping, there may be a dangerous voltage on the probe tip, but the readout will indicate a low
voltage. A symbol appears in the measurement readout if a vertical clipping condition exists. Automatic amplitude-related
measurements where the signal is vertically clipped produce inaccurate results. Clipping also causes inaccurate amplitude
values in waveforms that are stored or exported for use in other programs. If a math waveform is clipped, it will not affect
amplitude measurements on that math waveform.

8. Status: Display of acquisition status, mode, and number of acquisitions; trigger status; date; time; and quick reference
to record length and horizontal parameters
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1. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize the toolbar

2. Drag cursors to measure waveforms on
screen

3. Drag the position icons to reposition a
waveform

4. Click the icon to assign the multipurpose
knobs to waveform vertical position and
scale

5. Drag across the waveform area to create
a box for zooming, enabling/disabling
histograms, gating measurements, and
adding and controlling visual trigger
areas

6. Drag icon to change the trigger level
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Control Panel
DSA/DPO70000D, MSO7/DSA/DPO70000C, and DPO7000C

1. Push to automatically set up the vertical,
horizontal, and trigger controls based on
selected channels.

2. Push to return settings to default values.

3. Push to make a hard copy or save a
screen capture.

4. Push to turn on MultiView Zoom and add
a magnified graticule to the display.

5. Horizontally scale, position, delay, and
set record length (resolution) of all
waveforms.

6. Use to start and stop acquisition, start a
single acquisition sequence, clear data,
or start fast acquisitions.

7. Use to set the trigger parameters. Push
Advanced to display additional trigger
functions. The Arm, Ready, and Trig'D
lights show the acquisition status.

8. Turn to adjust waveform intensity.

9. Turn to adjust parameters selected from
the screen interface. Push to toggle
between normal and fine adjustment.

10. Push to turn cursors on or off.

11. Use to search and mark waveforms.

12. Push to turn the touch screen on and off.

13. Turn channel displays on and off.
Vertically scale, position, or offset the
waveform. Toggle between position and
offset.

On MSO70000 Series instruments, turn
on digital channels using the Digital
> Digital Setup menu. (See page 49,
Setting Up Digital Signal Input.)
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MSO5000 and DPO5000

1. Turn to adjust parameters selected from
the screen interface. Push Fine to select
fine adjustment, push Coarse to select
coarse adjustment.

2. Push to turn cursors on or off.

3. Push to adjust waveform intensity using
a Multipurpose knob.

4. Push to turn on MultiView Zoom and add
a magnified graticule to the display.

5. Push to perform automated
measurements, search through
an acquisition for user-defined
events/criteria, or start or stop fast
acquisitions.

6. Horizontally scale, position, and set the
horizontal and acquisition parameters of
all waveforms.

7. Turn the inner zoom knob to control the
zoom factor. Turn the outer pan knob
to scroll the zoom window through the
acquired waveform. Push the play-pause
button to start or stop the automatic
panning of a waveform. Control the
speed and direction with the pan knob.

8. Use to start and stop acquisition or start
a single acquisition sequence.

9. Use to search and mark waveforms, to
establish or delete a waveform mark, or
to jump to the previous or next waveform
mark.

10. Push to automatically set up the vertical,
horizontal, and trigger controls based on
selected channels.

11. Use to set the trigger parameters.
Push Menu to display additional trigger
functions.
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12. Turn channel displays on and off.
Vertically scale or position the waveform.

On MSO5000 Series instruments, turn on
digital channels by pushing the D15–D0
button or using the Digital > Digital Setup
menu. (See page 49, Setting Up Digital
Signal Input.)

13. Push to turn the touch screen on and off.

14. Push to display the math, reference, bus,
or vertical setup menus.

15. Push to turn off a displayed menu.

16. Push to access the digital setup menu
(MSO5000 Series only).

17. Push to clear data.

18. Push to return settings to default values.

19. Push to save and recall setups,
waveforms, and screen images.

20. Push to make a hard copy or save a
screen capture.
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Accessing Online Help
In-depth information is available in the online help on all the features of your instrument.

To access context-sensitive help on the
active window, select Help > Help on
Window... or press F1.

1. To access any topic in the help system,
select Help > Contents and Index....

2. Use the Contents, Index, Search, or
Favorites tab to select the topic, and
then click Display.

To navigate within the help system:

Click a button in a help window to
navigate between the Overview and
specific topics.

Click the Minimize button in the help
window to move help out of the way so
you can operate the instrument.

Click Alt and Tab to see the last help
topic again.
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Accessing Menus and Control Windows
Access menus and control windows using the following techniques:

Click a menu, and then select a
command.

For a shortcut menu, right-click anywhere
in the graticule or on an object. The
shortcut menu is context sensitive and
varies with the area or object where you
right-clicked. Some examples are shown
in the figure at right.

In the toolbar mode, click a button to
quickly access a setup control window.
(See page 22.)
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Inspect Your Instrument

Use the following procedures to verify the functionality of your instrument.

Verify Internal Diagnostics Pass

1. Power on the instrument.

2. Select Instrument Diagnostics....

3. Click Run. The test results appear in the
diagnostics control window.

4. Verify that all tests pass. If diagnostic
failures occur, contact your local
Tektronix service personnel.
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Acquisition

This section contains concepts of and procedures for using the acquisition system.

Signal Path Compensation
Use this procedure if the temperature has changed more than 5 °C (9 °F) since the last signal path compensation (SPC).
Perform the signal path compensation regularly to ensure that your measurements have the highest level of accuracy.
Tektronix considers it a best practice to run SPC when using the instrument to measure signals with higher sensitivity
(10 mV/div and lower) settings regardless of temperature shift or time since it was last run. Failure to do so may result in
the instrument not meeting warranted performance levels.

1. Prerequisites: instrument powered on
for 20 minutes, and all input signals
removed.

2. Select Instrument Calibration.

3. When the Temperature Status changes
to Ready, click Run SPC to start the
calibration. Calibration may take 10 to
15 minutes.
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4. If the instrument does not pass,
recalibrate the instrument, or have the
instrument serviced by qualified service
personnel.

NOTE. To always show the SPC status icon
or display a warning when SPC has not
been run in more than a month, click the
corresponding check box.

5. If the SPC needed icon is red, perform a
signal path compensation.
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Setting Up Analog Signal Input
Use front-panel buttons to set up your instrument to acquire the signal.

1. Connect the probe to the input signal source.

CAUTION. To prevent damage to the instrument, always wear an antistatic wrist strap when making connections to the
instrument and observe the maximum input voltage ratings for input connectors.

DSA/DPO70000D and MSO/DSA/DPO70000C Series DPO7000C Series

MSO5000 and DPO5000 Series

2. Select the input channel by pushing the front-panel buttons to toggle the channels on and off.

MSO5000 and DPO5000 Series

DSA/DPO70000D, MSO/DSA/DPO70000C, and DPO7000C
Series
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3. Push Autoset.

4. Adjust the vertical position, scale, and offset using the front-panel knobs.

MSO5000 and DPO5000 Series DSA/DPO70000D, MSO/DSA/DPO70000C, and DPO7000C
Series

5. Adjust the horizontal position and scale using the front-panel knobs.

The horizontal position determines the number of pretrigger and posttrigger samples.

MSO5000 and DPO5000 Series DSA/DPO70000D, MSO/DSA/DPO70000C, and DPO7000C
Series
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Using Default Setup

1. To quickly return to the factory default settings, push
DEFAULT SETUP.

DSA/DPO70000D, MSO/DSA/DPO70000C, and DPO7000C
Series

MSO5000 and DPO5000 Series
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Using Autoset
Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical) based on the
characteristics of the input signal. Autoset makes adjustments to the signal such that the waveform displays two or three
cycles with the trigger level near the midlevel.

1. Connect the probe, and then select the
input channel. (See page 32, Setting Up
Analog Signal Input.)

2. Push the AUTOSET button to execute
an Autoset.

DSA/DPO70000D, MSO/DSA/DPO70000C, and DPO7000C Series

MSO5000 and DPO5000 Series

3. Click Undo to undo the last Autoset.
Parameters that are not affected by
Autoset retain their settings.

Quick Tips

Autoset automatically sets up the analog channels.

On instruments with iCapture, autoset automatically sets up the iCapture channels.
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To position the waveform appropriately, Autoset may change the vertical position. Autoset may also adjust vertical offset.

If you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered channel for
horizontal scaling and triggering. You can individually control the vertical scaling of each channel.

If you use Autoset when no channels are displayed, the instrument turns on channel one (Ch 1) and scales it.

Close Autoset Undo control window by clicking the X. After Autoset Undo closes, you can still undo the last Autoset by
selecting the Undo Last Autoset command from the Edit menu.

Stop the Autoset Undo control window from opening automatically by changing the User Preferences in the Utilities menu.

Probe Compensation and Deskew
To optimize measurement accuracy, see the instrument online help to perform the following procedures:

Compensate passive probes

Compensate active probes

Deskew input channels

Acquisition Concepts
Acquisition Hardware

Before a signal is displayed, it must pass through the input channel where it is scaled and digitized. Each channel has a
dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which the instrument extracts
waveform records.

Sampling Process

Acquisition is the process of sampling an
analog signal, converting it into digital data,
and assembling it into a waveform record,
which is then stored in acquisition memory.

Real-Time Sampling

In real-time sampling, the instrument digitizes
all of the points it acquires using one trigger
event. Use real-time sampling to capture
single-shot or transient events.
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Interpolated Real-Time Sampling

In interpolated real-time sampling, the
instrument digitizes all of the points it
acquires using one trigger event. If the
instrument cannot acquire enough samples
for a complete waveform at the maximum
real-time sample rate, it interpolates. Use
interpolated real-time sampling to capture
single-shot or transient events.

Equivalent-Time Sampling

The instrument uses equivalent-time
sampling to extend its sample rate beyond
its real-time maximum sampling rate.
Equivalent-time sampling is only used if
Equivalent Time is selected and the time
base is set to a sampling rate that is too fast
to create a waveform record using real-time
sampling.

The instrument makes multiple acquisitions
of a repetitive waveform to obtain the sample
density required for one complete waveform
record. Thus, equivalent time sampling
should only be used with repetitive signals.
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Waveform Record

The instrument builds the waveform record
through use of the following parameters:

Sample interval: The time between
sample points.

Record length: The number of samples
required to fill a waveform record.

Trigger point: The zero time reference in
a waveform record.

Horizontal position: When horizontal
delay is off, the horizontal position is
a percentage of the waveform record
between 0 and 99.9 percent. The trigger
point and the horizontal reference are at
the same time in the waveform record.
For example, if the horizontal position is
50 percent, then the trigger point is in the
middle of the waveform record. When
horizontal delay is on, the time from the
trigger point to the horizontal reference
is the horizontal delay.

Interpolation

Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples it needs to fill
the waveform record. Linear interpolation computes record points between actual acquired samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x interpolation
is the default interpolation mode because it requires fewer actual sample points than linear interpolation to accurately
represent the waveform.
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How the Acquisition Modes Work
Sample mode retains the first sampled point
from each acquisition interval. Sample is the
default mode.

Peak Detect mode uses the highest and
lowest of all the samples contained in two
consecutive acquisition intervals. This mode
only works with real-time, noninterpolated
sampling and is useful for catching high
frequency glitches.

Hi Res mode calculates the average
of all the samples for each acquisition
interval. Hi-Res provides a higher-resolution,
lower-bandwidth waveform.

Envelope mode finds the highest and
lowest record points over many acquisitions.
Envelope uses Peak Detect for each
individual acquisition.

Average mode calculates the average value
for each record point over many acquisitions.
Average uses Sample mode for each
individual acquisition. Use average mode to
reduce random noise.

Waveform Database mode is a
three-dimensional accumulation of source
waveform data over several acquisitions. In
addition to amplitude and timing information,
the database includes a count of the number
of times a specific waveform point (time and
amplitude) was acquired.
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Changing the Acquisition Mode
Use this procedure to change the acquisition mode.

1. Select Horiz/Acq > Acquisition Mode.

2. To select an acquisition mode, do one
of the following:

Select an acquisition mode directly
from the menu.

Click Mode..., and then select an
acquisition mode.

3. For Average or Envelope acquisition
modes, click the # of Wfms control, and
then set the number of waveforms with
the multipurpose knob. For WfmDB
mode, click the Samples control, and
then set the number of samples with the
multipurpose knob.

Quick Tip

Click the keypad icon to set the number of waveforms or samples.
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Starting and Stopping an Acquisition
After the channels that you want to acquire are selected, use the following procedure.

1. Push the front-panel RUN/STOP button
to start the acquisition.

2. Push the RUN/STOP button again to
stop the acquisition.

3. To take a single acquisition, push the
Single button. DSA/DPO70000D, MSO/DSA/DPO70000C, and DPO7000C Series
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Selecting the Horizontal Mode
Your instrument has three horizontal modes. Automatic is the default mode. Select the horizontal mode that works best
for your test setup.

To set the horizontal mode, select Horiz/Acq
> Horizontal/Acquisition Setup to display
the horizontal control window. Choose one
of the modes described below.

In Automatic mode you can set the Scale and
Sample Rate. Record length is a dependent
variable. If changing the scale would cause
the record length to exceed the Record
Length Limit, the sample rate is decreased
to the next available setting.

If the sampling mode is real time and
the sample rate is at the real time limit,
attempting to increase the sample rate has
no effect.
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To set the Record Length Limit, click Record
Length Limit and set the limit using the
buttons or keypad. The default maximum
limit depends on your instrument model and
record length option.

In Constant Sample Rate mode you can
set the Sample Rate and Scale. The
default sample rate ensures bandwidth filter
operation. Record length is a dependent
variable. The maximum record length
depends on your instrument model and
record length option.

The front-panel resolution knob changes the
sample rate in both automatic and constant
sample rate modes.
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In Manual mode you can set the Sample
Rate and Record Length. Horizontal Scale
is a dependent variable calculated from the
sample rate and record length.

The Horizontal Scale knob changes record
length in manual mode.

All three modes interact with sample rate,
scale, and record length as shown. The
horizontal line is the maximum real-time
sample rate. Each staircase shows that as
you increase the scale, the sample rate must
decrease when either the maximum record
length or the record length limit you set is
reached. Manual mode uses the maximum
record length.

Automatic and Constant Sample Rate
modes are identical. However, Constant
Sample Rate mode keeps the sample rate
constant at a rate that guarantees bandwidth
enhancement filters are used.

Quick Tips

Digital sample rate and resolution are dependent variables, and are controlled by the analog sample rate selection.
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Using FastAcq
Fast acquisition mode reduces the dead time between waveform acquisitions, enabling the capture and display of transient
events such as glitches or runt pulses. Fast acquisition mode can also display waveform phenomena at an intensity that
reflects their rate-of-occurrence.

1. Push FastAcq.
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2. Find glitches, transients, or other random
events.

When you have identified an anomaly,
set the trigger system up to look for it.
(See page 161, Capturing Intermittent
Anomalies.)

Quick Tips

Digital channels and buses are not available in FastAcq mode.

To optimize for capturing details or rare events, select Horiz/Acq > Horizontal/Acquisition Setup > Acquisition> Fast
Acq, and then select Optimize For Capturing Details or Capturing rare events.

On MSO5000 and DPO5000 Series instruments, Fast Acq mode is not available in XY or XYZ Display modes.
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Using DSP Enhanced Bandwidth
If your instrument has the enhanced bandwidth feature, use the DSP (digital signal processing) enhanced bandwidth for
more accurate rise time measurements, to extend the bandwidth, and flatten the passband at the full sample rate. The
enhanced bandwidth provides a matched response across enabled channels so you can perform channel-to-channel
comparison and differential measurements.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.
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2. Select Vertical > Bandwidth
Enhanced....
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3. Click Digital Filters (DSP) Enabled to
turn the enhanced bandwidth on. You
must set the sample rate correctly to
enable DSP.

4. To force a constant sample rate that
enables DSP filters, check Force
Constant Sample Rate.

NOTE. If not already set, selecting Constant
Sample rate sets the horizontal mode to
constant sample rate, sets the sample rate
to allow DSP, and selects a DSP bandwidth.

5. Select the desired bandwidth from the
Bandwidth list.

The available bandwidth selections
depend on your instrument, probe, and
probe tip.

Selecting Analog Only selects a
hardware (HW) bandwidth.

6. To apply your selections to all channels,
check Apply To All Channels.

When different probing makes it
impossible for the instrument to set all
channels the same, the instrument sets
each channel to the closest bandwidth
value possible.

The bandwidth indicator appears in the
vertical readout when the enhanced
bandwidth is turned on.

Quick Tips

Right click the waveform handle to display a menu where you can select the channel bandwidth and other bandwidth
enhanced settings.

The DSP enhanced bandwidth occurs at maximum sample rate.

Use the DSP enhanced bandwidth when your signals have rise times less than 50 ps.

Select Analog Only for higher waveform throughput, overdriven signals, and when you prefer to use your own DSP
post-processing.

You can limit the instrument bandwidth by selecting Vertical > Bandwidth Limit and then selecting the bandwidth.
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Setting the Termination Voltage
Oscilloscope inputs have traditionally been terminated to ground. The signals being measured often are not ground
referenced. Pulling signals to ground can impair measurement results or potentially damage the DUT.

The instrument delivers a variable termination voltage up to ±3.4 volts to the device under test (DUT), and supports a large
offset range. This allows you to adjust the oscilloscope to mirror the conditions and behavior of the DUT, and measure
high-speed signals in an environment similar to the one in which they operate.

Using the combination of termination voltage and offset to center the oscilloscope reference point in the operating range of
the DUT maximizes the available dynamic range and minimizes the noise of the measurement system.

To set the termination voltage of a channel, do these steps:

1. Select Vertical > Vertical Setup.

2. Click in the Termination Voltage field. Set
the termination voltage using the keypad
or multipurpose knobs.
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Using Roll Mode
Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode displays acquired data points
without waiting for the acquisition of a complete waveform record.

1. Select Horiz/Acq >
Horizontal/Acquisition Setup....

2. If not selected, click the Acquisition tab.
Click Auto to turn on Roll mode.

NOTE. Roll mode requires Sample, Peak
Detect, or Hi Res acquisition mode.

3. To stop acquisitions in Roll mode:

If you are not in Single Sequence,
push RUN/STOP to stop Roll mode.

If you are in Single Sequence, Roll
mode acquisitions stop automatically
when a complete record is acquired. DSA/DPO70000D, MSO/DSA/DPO70000C, and DPO7000C Series
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Quick Tips

Switching to Envelope, Average, or WfmDB acquisition mode will turn off Roll mode.

Roll mode is disabled when you set the horizontal scale to 50 ms per division or faster.
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Setting Up Digital Signal Input
Use Digital setup menus to set up the digital channels to acquire signals. Digital channels are available only on MSO70000C
and MSO5000 Series instruments and DPO5000 Series instruments with option MSOE installed.

1. Connect the logic probe to the instrument.

2. Connect the probe to the input signal
sources.

CAUTION. To prevent damage to the
instrument always wear an antistatic wrist
strap when making connections to the
instrument and observe the maximum input
voltage ratings for input connectors.

MSO70000C Series

MSO5000 and DPO5000 Series

3. Set up digital channels and buses using
the Digital menus.

(See page 50, Setting Up Digital Channels.)
and (See page 51, Setting Up a Bus.)
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Setting Up Digital Channels
You can set a digital channel threshold, size, position and label on MSO70000C and MSO5000 Series instruments and
DPO5000 Series instruments with option MSOE installed.

1. Select Digital > Digital Setup.

2. Select the D7 - D0 or D15 - D8 tab for
the digital channels you want to set up.

3. Click a digital channel button to toggle
the display of the digital channel on or off.

4. Click Threshold or Position and adjust
them using the keyboard or multipurpose
knobs. Or, set the threshold of all 16
channels by entering a Global Threshold
value and clicking Apply.

50 DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Acquisition

5. To change the displayed vertical size of
all digital channels, click Size and select
the display size from the list.

6. To change a digital channel label, click
the label and enter a new label using the
keyboard.

Setting Up a Bus
You can set up serial (optional) and parallel buses.

1. Select Vertical > Bus Setup or, on some
instruments, Digital > Bus Setup.

2. Select the Config tab.
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3. Scroll to, and then select the bus to set
up.

4. To toggle the display of the bus on or off,
click the Bus button.

5. To change the default label of the bus,
click Label and enter a new label using
the keyboard.

6. To change the displayed position of the
bus, click Bus Position and use the
keyboard or multipurpose knob to enter
a new bus position.

7. To select the bus type, click Bus Type
Serial or Parallel.

You can set up each bus type.

(See page 53, Set Up a Serial Bus.) or (See
page 54, Set Up a Parallel Bus.)

Quick Tips

Position a bus or waveform by clicking on the bus or waveform handle and dragging the handle to the desired position.
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Set Up a Serial Bus

You can set serial (optional) bus parameters. You can use digital channels in bus definitions on MSO Series instruments only.

1. To set up a serial bus, select Bus Type
Serial and select the type of serial bus
from the drop-down list.
Each bus type has its own collection of
parameters that you set up. Set up other
bus types as appropriate for the selected
bus.

See the online help for additional help setting
up a bus.

2. To select the input for the displayed
components of the bus, click the
component Input and select from the
displayed list.

3. To set an input threshold, double click
Threshold and enter the threshold using
the keypad.

NOTE. To set thresholds independently
when they are currently shared, go to Trig >
A Event (Main) Trigger Setup and change
Settings to Independent.

4. To select the polarity for the displayed
components of the bus, click the
component Polarity and select from the
displayed list.

Quick Tips

To use a custom serial decoder, see the online help.
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Set Up a Parallel Bus

You can set parallel bus parameters. You can use digital channels in bus definitions on MSO Series instruments only.

1. To set up a parallel bus, select Bus Type
Parallel.

See the online help for additional help
setting up a bus.

2. To add sources to the bus, click the Add
Sources Select button.

3. Click the button for each channel you
want in the bus. The order of the parallel
bus is determined by the order in which
you select the channels. Digital channels
are available as sources only on MSO
Series instruments.

4. Click the OK button.
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5. To move a channel within the bus, scroll
to and select the channel you want to
move, and then click the up or down
arrow buttons.

6. To remove a channel within the bus,
scroll to and select the channel you want
to remove, and then click the Remove
button.

7. To set channel thresholds, click the
Thresholds Setup button.

8. For each threshold you want to set,
double click the channel Threshold, and
enter the threshold using the keypad or
multipurpose knobs.

9. When the desired thresholds have been
set, click the OK button.

10. To set all channels to the same threshold,
double click Digital Threshold and use
the keypad to enter a threshold. Then
click Apply.

11. On MSO70000/C instruments, to set the
clock source and polarity, double click the
item and select from the displayed list.
To set the clock level, double click the
Clock Level, and enter the level using the
keypad or multipurpose knobs.
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Set Up Bus Display

You can set the bus style and decoding. You can use digital channels in bus definitions on MSO Series instruments only.

1. Select Digital > Bus Setup.

2. Select the Display tab.

3. To select the bus, scroll to display the
bus, and then select the bus.

4. To select the bus style and decoding,
click the desired bus style and decoding
buttons.

5. If using a symbol table, check Use
Symbol. Click Browse and browse to
the symbol table file.

For some buses other settings are
available. Set the other settings as
appropriate for your bus.

See the online help for additional help
setting up a bus.

56 DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Acquisition

When and Why to Turn On MagniVu
For the MSO5000 Series, MagniVu gives you higher resolution to accurately determine edge placement. This helps you
make precise timing measurements on digital edges. You can see up to 32 times more detail than with normal digital
channel sampling.

The MagniVu record is acquired in parallel to the main digital acquisition and is available at any time, running or stopped.
MagniVu provides an ultra high resolution view of your data sampled at a maximum resolution of 60.6 ps for 10,000 points
centered around the trigger.

NOTE. MagniVu centers itself around the trigger point. If you turn MagniVu on while using a large record length and you are
looking somewhere other than the trigger point, then the digital signal may be off screen. In most of these cases, you can find
the digital record by looking for the digital signal in the upper overview and panning accordingly.

Using MagniVu

1. Push D15 – D0.

2. Select Digital > MagniVu to toggle MagniVu
On.

Quick Tips

If you think you need more timing resolution, turn on MagniVu to increase the resolution.

MagniVu is always acquired. If the oscilloscope is in a stopped state, turn on MagniVu and still get the resolution
without taking another acquisition.
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Viewing Analog Characteristics of Digital Waveforms
iCapture allows you to view the analog characteristics of digital channel signals. Additional measurement capabilities are
available while viewing the analog characteristics of a waveform. iCapture is available on MSO70000C Series instruments.

1. Select Vertical > Vertical Setup.

2. Press the Digital Input iCapture button.

3. Click Digital Source and select a digital
channel to send through the analog
input.
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4. To set channel thresholds used when
converting an analog waveform to digital
format for inclusion in a bus, click the
Logic Properties button.

5. To choose whether to share threshold
settings or have independent threshold
settings, click Channel Settings and
select Shared or Independent from the
list.

6. For each threshold you want to set, click
the channel threshold. Set the threshold
using the keypad or multipurpose knobs.

7. When the required thresholds have been
set, click the OK button.
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Using FastFrame Mode
FastFrame allows you to capture many trigger events as single records in a larger record, and then view and measure
each record individually. Time Stamps display the absolute trigger time for a specific frame and the relative time between
triggers of two specified frames.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.
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2. Select Horiz/Acq > FastFrame Setup....
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3. Push FastFrame to toggle it On.

4. Select Frame Size and # of Events
Frames. Then use the multipurpose
knobs to set each one. Number of
frames represents the number of trigger
events that are captured. Frame size is
the number of samples that are stored
with each trigger event (or frame). The
number of frames is reduced if there
is insufficient memory to store all the
records. The shorter the frame length,
the more frames you can acquire.

5. Use the Frame Viewing controls to select
the frame that you want to view.

6. To view multiple frames superimposed
over each other, select Overlay.

7. Use the Time Stamps controls to select
the source for, and frame number of, the
reference frame. The reference frame
is the starting point when measuring the
relative time between two frames.

Quick Tips

Digital channels and buses are not available in FastFrame mode.

Use FastFrame when you want to preserve the data associated with each trigger event for further analysis or visual
inspections.
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Use FastFrame when you want to capture multiple events that have long dead times between them that are of no
interest to you.

Multiple frames are best viewed with the Normal, Green, or Gray color palettes because the dark blue selected frame
may be hard to distinguish if you use Temp or Spectral.

Using FastFrame Frame Finder
Frame finder allows you to find a FastFrame frame that is different from other frames.

1. Select the source of the FastFrame
frames.

2. Set the Search Range by entering the
From Frame # and the To Frame #.

3. Push Run/Stop to stop acquisitions.
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4. Push Start to start the search.

Frame Finder searches for and displays a
different frame.

5. If the anomaly you are looking for is not
in the displayed frame, push No. Frame
Finder searches for another different
frame.

6. If the anomaly you are looking for is in
the displayed frame, push Yes.

7. If you are done searching, push Stop.

8. Push Run/Stop to restart acquisitions.

DSA\DPO70000D, MSO/DSA/DPO70000C, and DPO7000C Series

MSO5000 and DPO5000 Series

DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 63



Acquisition

Using TekLink and MultiScope Trigger
To get more than 4 channels associated with a single trigger event, get more than 4 channels looking for a problem on a
channel, or build a big AND gate with more than 4 inputs, use TekLink.

NOTE. When using MultiScope Trigger, the B Triggers are not available. TekLink and MultiScope Trigger are not available
on DPO7000, MSO5000, and DPO5000 Series instruments.

Link 2 Instruments

1. Connect two instruments using a TekLink
cable.

2. TekLink connection status is displayed in
the horizontal readout.

3. Select Trig > A Event (Main) Trigger
Setup....
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4. Select the MultiScope Trigger tab.

5. Enable MultiScope Triggering by
selecting Enable MultiScope Triggering
(with TekLink).

6. Select Sends Trigger to enable the
instrument to trigger both instruments in
the instrument-instrument setup. The
other instrument is automatically set to
receive the trigger.

If not using a hub, all trigger types are
available on the instrument supplying the
trigger.

7. To calibrate the MultiScope Trigger,
press the Align button.

Link Multiple Instruments

Two or more instruments are connected using a TekLink Hub.

1. Connect two or more instruments using
a TekLink hub and cables.

2. TekLink connection status is displayed in
the horizontal readout.

DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 65



Acquisition

3. Select Trig > A Event (Main) Trigger
Setup....

4. Select the MultiScope Trigger tab.

5. Enable MultiScope Triggering by
selecting Enable MultiScope Triggering
(with TekLink).

6. Select Contribute to enable the
instrument to supply a trigger in the
TekLink setup. The other instruments are
automatically set to receive the trigger.

7. Select AND or select OR to combine all
contributed triggers before triggering all
instruments in the TekLink setup.

AND triggering with a hub works with
edge and pattern trigger types.

OR triggering with a hub works with all
trigger types.

8. To align the MultiScope Trigger, press
the Align button.
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9. If you want the instrument to scan
the TekLink network to see which
instruments are connected to the TekLink
network, press the Refresh button.

10. When MultiScope triggering is enabled,
it displays in the trigger readout.

DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 67



Pinpoint Triggers

Pinpoint Triggers

The Pinpoint trigger system comes with advanced trigger types that are usable on both A and B triggers, and it can reset the
trigger sequence if the B event does not occur after a specific number of events or a specific time. Pinpoint triggers support
capture of events based on the most complex trigger event or sequence of trigger events.
Only a portion of the Pinpoint trigger functionality is available on MSO5000 and DPO5000 instruments.

This section contains concepts and procedures for using the trigger system.

Triggering Concepts
Trigger Event

The trigger event establishes the time-zero point in the waveform record. All waveform record data are located in time with
respect to that point. The instrument continuously acquires and retains enough sample points to fill the pretrigger part of the
waveform record. When a trigger event occurs, the instrument starts acquiring samples to build the posttrigger part of the
waveform record (displayed after, or to the right of, the trigger event). Once a trigger is recognized, the instrument will not
accept another trigger until the acquisition is complete and the holdoff time has expired.

Trigger Modes

The trigger mode determines how the instrument behaves in the absence of a trigger event:

Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger occurs, the last
waveform record acquired remains on the display. If no last waveform exists, no waveform is displayed.

Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto mode uses a timer
that starts after a trigger event occurs. If another trigger event is not detected before the timer times out, the instrument
forces a trigger. The length of time it waits for a trigger event depends on the time base setting.

Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform on the
display. The waveform will appear to roll across the screen. If valid triggers occur, the display will become stable.

In edge-trigger mode, force the instrument to trigger by pushing the Force Trigger button on the Trigger Setup control window.

Select the trigger mode in the Trig > Mode menu. For more information, see the instrument online help.

Trigger Holdoff

Trigger holdoff can help stabilize triggering, by extending the period in which further trigger recognition is suppressed after
initiating an acquisition. Such an extension can help the system skip over the remaining events of a recurring burst of events,
and thus always trigger on the first event in each burst. Adjust holdoff to obtain stable triggering when the instrument is
triggering on undesired trigger events.

Set the trigger holdoff in the Trig > Holdoff menu. For more information, see the instrument online help.
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Trigger Coupling

Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all available
coupling types: AC, DC, Low Frequency Rejection, High Frequency Rejection, and Noise Rejection. All other trigger types
use DC coupling only. Your instrument may not offer all coupling types.

Select the trigger coupling in the Trig > A Event (Main) Trigger Setup menu. For more information, see the instrument
online help.

Horizontal Position

Horizontal position defines where the trigger occurs on the waveform record. It lets you choose how much the instrument
acquires before and after the trigger event. The part of the record that occurs before the trigger is the pretrigger part. The
part that occurs after the trigger is the posttrigger part.

Pretrigger data is valuable when troubleshooting. For example, if you are trying to find the cause of an unwanted glitch
in your test circuit, trigger on the glitch and make the pretrigger period large enough to capture data before the glitch.
By analyzing what happens before the glitch, you may uncover information that helps you find the source of the glitch.
Alternatively, to see what is happening in your system as a result of the trigger event, make the posttrigger period large
enough to capture data after the trigger.

Slope and Level

The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a signal. The
level control determines where on that edge the trigger point occurs.

Delayed Trigger System

You can trigger with the A (Main) trigger system alone or combine the A (Main) trigger with the B (Delayed) trigger to
trigger on sequential events. When using sequential triggering, the A trigger event arms the trigger system, and the B
trigger event triggers the instrument when the B trigger conditions are met. A and B triggers can (and typically do) have
separate sources. The B trigger condition is based on a time delay or a specified number of events. (See page 75, Using A
(Main) and B (Delayed) Triggers.)
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Choosing a Trigger Type

Your instrument allows you to modify basic trigger parameters from the front panel or set up more advanced triggers in
the Trigger Setup control window.

NOTE. Some trigger type selections are not available on some instruments.

1. Select Trig > Edge Setup.

2. Set the source, slope, coupling, and
mode using the setup menu.
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3. To select one of the other trigger types,
select a trigger type directly from the Trig
menu.

4. Complete the trigger setup using the
controls displayed for the trigger type.
The controls to set up the trigger vary
depending on the trigger type, instrument
model, and options.

DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 71



Pinpoint Triggers

Trigger Selections
Trigger Type Trigger Conditions

Edge Trigger on a rising or falling edge, as defined by the slope control. Coupling choices
are DC, AC, LF Reject, HF Reject, and Noise Reject.

Glitch Trigger on a pulse narrower (or wider) than the specified width or ignore glitches
narrower (or wider) than the specified width.

Width Trigger on pulses that are inside or outside a specified time range. Can trigger
on positive or negative pulses.

Runt Trigger on a pulse amplitude that crosses one threshold but fails to cross a second
threshold before recrossing the first. Can detect positive or negative runts, or only
those wider than a specified width. These pulses can also be qualified by the logical
state of other channels.

Window Trigger when the input signal rises above an upper threshold level or falls below a
lower threshold level. Trigger the instrument as the signal is entering or leaving the
threshold window. Qualify the trigger event in terms of time by using the Trigger
When Wider option, or by the logical state of other channels using the Trigger When
Logic option.

Timeout Trigger when no pulse is detected within a specified time.

Transition Trigger on pulse edges that traverse between two thresholds at faster or slower rates
than the specified time. The pulse edges can be positive or negative.

Serial Trigger on 64-bit serial pattern at data rates up to 1.25 Gb/s (<4 GHz models) and
1 to 4 8b10b symbols at data rates up to 3.125 Gb/s (≥4 GHz models only) or
6.25 Gb/s (≥4 GHz B models). Lock on a pseudo-random bit sequence. Requires
Option PTM or PTH. This mode includes clock recovery. Push the Push to Set
50% knob to reinitialize clock recovery.

Pattern Lock automatically finds and locks on a long repeating pseudo-random
bit sequence (PRBS). This lock means that the instrument knows the bit length of
the pseudo-random bit sequence and can predict when the cycle repeats. Pattern
Lock enables the instrument to take samples at specific locations in a data pattern
with outstanding time base accuracy.

Pattern Trigger when logic inputs cause the selected function to become True or False. You
can also specify that the logic conditions must be satisfied for a specific amount of
time before triggering.

State Trigger when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

Setup/ Hold Trigger when a logic input changes state inside the setup and hold times relative to
the clock. The mode triggers on a setup and hold violation.

Comm Trigger with mask testing on communications codes and standards (analog channels
only). The controls work together to define the parameters for the trigger event
(available with Option MTM or MTH on some instruments). This mode includes clock
recovery. Push the Push to Set 50% knob to reinitialize clock recovery.

Bus Trigger on components (such as a specified address) of a bus that you define.
With some instruments and options, trigger types include parallel, SPI, RS-232,
USB, and I2C triggers.
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Trigger Type Trigger Conditions

Video Trigger on specified fields or lines of a composite video signal (DPO7000C,
MSO5000, and DPO5000 Series only). Only composite signal formats are supported.

CAN Trigger on CAN Bus signals.
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Checking Trigger Status
Check the trigger status from the status lights on the front panel or from the readout.

Check the ARM, READY, and TRIG'D
front-panel controls to determine the trigger
status.

If TRIG'D is on, the instrument has
recognized a valid trigger and is filling
the posttrigger part of the waveform.

If READY is on, the instrument can
accept, and is waiting for, a valid trigger
to occur. Pretrigger data has been
acquired.

If ARM is on, the trigger circuitry is
filling the pretrigger part of the waveform
record.

If both TRIG'D and READY are on,
a valid A event trigger has been
recognized and the instrument is waiting
for a delayed trigger. When a delayed
trigger is recognized, the posttrigger part
of the delayed waveform will fill.

If ARM, TRIG'D, and READY are off,
acquisitions have stopped.

DSA/DPO70000D, MSO/DSA/DPO70000C, DPO7000C Series

To quickly determine the settings of some
key trigger parameters, check the Trigger
readout at the bottom of the display. The
readouts differ for edge and the advanced
triggers:

1. A trigger source = Ch1

2. Trigger slope = rising edge

3. Trigger level

4. Time base

5. Check the ARM, READY, and TRIG'D
readout to determine the trigger status.

6. Check the Auto/Normal readout to
determine the trigger mode.
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Using A (Main) and B (Delayed) Triggers
You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to capture
more complex signals. After the A Event occurs, the trigger system looks for the B Event before triggering and displaying
the waveform.

A Trigger

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

B Trigger (Delayed)

NOTE. B triggers are not available if
MultiScope Trigger is enabled.

3. Choose a function in the A →B Seq tab.

4. Set the trigger delay time or the number
of B events.
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5. Set the B trigger characteristics in the B
Event (Delayed) tab.

6. Select Normal Trigger Mode and Auto
Holdoff in the Mode tab.

Trigger on B Event

The A trigger arms the instrument.
Posttrigger acquisition starts on the nth B
event.

B Trigger After Delay Time

The A trigger arms the instrument.
Posttrigger acquisition starts on the first B
edge after the trigger delay time.
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Triggering with Reset

You can specify a condition to reset the
trigger system if it occurs before the B trigger
event. When the reset event occurs, the
trigger system stops waiting for the B event
and returns to waiting for the A event.

Triggering with reset is not available on
MSO5000 and DPO5000 instruments.

Quick Tips

B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger condition using
either the A trigger alone or the A and B triggers together, you can also use horizontal delay to delay the acquisition
by an additional amount.

Correcting Trigger Position

Trigger position correction corrects for differences in the data path and the trigger path to more accurately place the trigger
on the displayed waveform. Trigger position correction can also use averaging to more accurately place the trigger on noisy
signals. To more accurately place edge triggers on the display, perform the following procedure.

1. To more accurately place the trigger
on the display, check Enhanced
Triggering. To more accurately place
the trigger on noisy signals, also check
Optimized for Noisy Signals.

The Optimized for Noisy Signals
selection is only available if Enhanced
Triggering is selected.
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Triggering with B-Event Scan
Use A->B Sequence B-Event Scan to create overlapped eye diagrams synchronized or initiated by an A trigger event.

B-Event Scan is not available on MSO5000 and DPO5000 instruments.

Trig on nth Event captures the nth B-Event that occurs after the A-Event for all acquisitions. B-Event Scan automatically
advances the B-Event value to capture different portions of the signal.

1. Set the A trigger type and source in the
A Event tab.

2. Set the B trigger type and source in the
B Event tab.

3. To more accurately place the trigger
on the display, check Enhanced
Triggering. To more accurately place
the trigger on noisy signals, also check
Optimized for Noisy Signals.
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4. Select Trig on nth Event and B Event
Scan in the A>B Seq tab.

5. To display the B Event Scan Setup
window, press B Event Scan > Setup.

6. Set the B Event start value.

7. Set the B Event ending value.

8. Set the number of acquisitions before
the B Event value is incremented.

9. Select the method that the B Event value
is incremented after the selected number
of acquisitions occur:

Sequential Scan increments by
1 until the End Event is reached.
When the End Event is reached, the
B Event value is reset to the Start
Event value and the process starts
over.

Random Scan sets the B Event
value to a random value between
the Start Event and the End Event
for each set of Advance After
acquisitions.

Toggle Between Events toggles
the B Event value between the Start
Event and the End Event for each
set of Advance After acquisitions.
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10. In this example, a DDR3 DQS signal is
on Ch 1 and the DQ signal is on Ch 2.
The instrument is in Run Mode with
Display Mode set to Infinite Persistence.
The instrument trigger setup was as
follows:

A-Event Window trigger on Ch 1
to detect the DDR3 DQS Write
condition.

B-Event Edge trigger on Either slope
on Ch 1 to trigger on the DQS (clock)
edges.

A->B Sequence set to Trig on the
nth Event.

B Scan Enabled with Start Event
= 1, End Event = 8, and Mode =
Sequential.

The data eyes are formed by the DQ
signal on Ch 2.
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Triggering on a Parallel Bus
Locate problems by triggering on a parallel bus. MSO instruments can use digital channels as components of a parallel bus.

1. Set up a parallel bus. (See page 51,
Setting Up a Bus.) Select Trig > A Event
(Main) Trigger Setup....

2. Select the A Event tab.
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3. Select the Bus Trigger Type.

4. Select the bus to trigger on.

NOTE. Clocked buses will only appear in
the drop down list if the clock source is set
to Ch4.
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5. Click the Edit button to set the pattern
and format that you want to trigger on.

6. Select the data format.

7. Set the pattern to trigger on using the
keypad.

8. Analyze your waveforms.
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Triggering on a Serial Bus

Locate problems by triggering on a serial bus. Serial buses are available on MSO70000, MSO5000, and DPO5000 Series
instruments. Digital channels can be used in bus definitions on MSO instruments.

1. Set up a serial bus. (See page 51,
Setting Up a Bus.)

2. Select Trig > A Event (Main) Trigger
Setup....

3. Select the A Event tab.

4. Select the Bus Trigger Type.
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5. Select the bus.

6. Select the bus signal to trigger on.

7. Depending on your Trigger On choice
and your bus type, make the required
selections for the bus.

See the online help for additional help
setting up a bus.

Triggering Using Visual Triggers (Visual Triggering)
Visual triggering allows you to create trigger conditions directly on the display screen. (Visual Triggers are available as an
option.)

1. Create a visual trigger area by left
clicking and dragging a box on the
display. Then select Add Visual Trig Area
from the menu.

NOTE. This same menu allows you to hide
or show all visual trigger areas and toggle
visual triggering on and off.
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2. Click the area to enable its handles.
Click and drag the area to move it to a
new location.
Click and drag one of the area handles
to resize the area vertically, horizontally,
or both.

3. Right click in the visual trigger area
and select Visual Trigger Area from the
menu.

Use the visual trigger menus to edit the
trigger area and set conditions for the visual
trigger.

Refer to online help for detailed information
about creating and editing visual triggers.

4. From the Trig menu, select Visual Trigger
Setup, then double click the Visual
Trigger equation.

Refer to online help for detailed information
about using the Qualification Expression
Editor.
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Setting Up Action on Event
Action on Event allows configure the oscilloscope to save a variety of files when a defined event takes place, such as a
trigger events, mask test failures, and limit test failures.

1. Select File > Action on Event.

2. Select the event to use.

3. Select the action to take when the event
occurs. Select Save, Send E-mail, or
both.

Use the Setup button (next to Save) to
display the Save on Event Setup display
screen.

Use the Setup button (next to Send E-mail)
to display the Send E-mail Setup display
screen. (See page 89, Setting Up E-Mail on
Event.)

4. Enter the location to save the files.

5. Select the event that initiates a save.

6. Select what type of files to save on the
event.

7. Set the file naming convention to use.

8. Set the number of events to save.
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Sending E-Mail on Trigger
You must configure e-mail on event before performing the following procedure. (See page 89, Setting Up E-Mail on Event.)

1. Select Trig > A Event (Main) Trigger
Setup....

2. Select the Mode tab.

3. Under E-mail on Trigger, click On, and
then click Setup. (See page 89, Setting
Up E-Mail on Event.)
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Setting Up E-Mail on Event

1. Select Utilities > E-mail on Event >
Setup....

2. Enter recipients' e-mail address(es).
Separate multiple entries with commas.
There is a limit of 252 characters in the
e-mail address box.

3. Click Config, and then enter the SMTP
Server Address. Contact your network
administrator for the correct address.
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4. Select the event(s) for which you want
to send an e-mail.

5. To include attachments, select the type
of attachment, and then click Settings to
specify the format.

6. Set the maximum message limit and
e-mail size. When the maximum
message limit is reached, you must click
Reset to send more e-mails on event.

7. To verify that you have set up the e-mail
addresses correctly, send a test-mail by
clicking Send.

8. If necessary, click Config to access
the e-mail configuration dialog box and
adjust the configuration.
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Using Horizontal Delay

Use horizontal delay to acquire waveform
detail in a region that is separated from the
trigger location by a significant interval of
time.

1. Select Horiz/Acq >
Horizontal/Acquisition Setup.

2. Push the Delay Mode button to toggle
delay mode on.

3. Adjust the delay time with the horizontal
POSITION control, or enter the delay
time in the control window.

4. Adjust the horizontal SCALE to acquire
the detail that you need.

Quick Tips

Use MultiView Zoom and Horizontal Delay together to magnify a delayed acquisition.

Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one near the
trigger location and the other centered at the delay time.
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Display a Waveform

This section contains concepts and procedures for displaying a waveform. Detailed information is available in the online help.

Setting the Display Style
To set the display style select Display >
Display Style, and then select one of the
following styles:

Displays waveforms with
lines drawn between
record points.

Displays waveform
record points as dots on
the screen.

Displays the actual
samples. Interpolated
points are not displayed.
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Setting the Display Persistence

Select Display > Display Persistence, and
then select the type of persistence.

No persistence shows record points for
the current acquisition only. Each new
waveform record replaces the previously
acquired record for a channel.

Infinite persistence continuously
accumulates record points until you
change one of the acquisition display
settings. Use for displaying points that
may occur outside the normal acquisition
envelope.

Variable persistence accumulates record
points for a specified time interval.
Each record point decays independently
according to the time interval.

Reset persistence clears the persistence.

1. To set the variable persistence time,
select Display > Display Persistence >
Persistence Controls....

2. Click Variable, Persist Time, and then
use the multipurpose knobs to set the
persistence time.
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Setting the Display Format
The instrument can display waveforms in two different formats. Choose the format that best suits your needs.

Select Display > Display Format.

Select YT format to show a signal
amplitude as it varies over time.

Select XY format to compare the
amplitude of waveform records point by
point:

The following channels are compared:

Ch 1 (X) and Ch 2 (Y),

Ch 3 (X) and Ch 4 (Y),

Ref 1 (X) and Ref 2 (Y),

Ref 3 (X) and Ref 4 (Y)

Select XYZ format to compare the
voltage levels of the Ch 1 (X) and Ch 2
(Y) waveform records point by point as
in XY format. The displayed waveform
intensity is modulated by the Ch 3
(Z) waveform record. XYZ format is
triggered. A -5 division signal (including
position and offset) on Ch 3 produces
a blank screen; a +5 division signal
produces full intensity.

Quick Tips

XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect when you
select XY format.

On MSO5000 and DPO5000 Series instruments, Fast Acq mode is not available in XY or XYZ Display modes.
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Selecting the Waveform Interpolation

Select Display > Waveform Interpolation,
and then select one of the following:

Sin(X)/X interpolation computes record
points using a curve fit between the
actual samples acquired.

Linear interpolation computes record
points between actual acquired samples
by using a straight line fit.

Quick Tips

Sin(X)/X interpolation is the default interpolation mode. It requires fewer actual sample points than linear interpolation to
accurately represent the waveform.

DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 95



Display a Waveform

Adding Screen Text

1. Select Display > Screen Text.

2. Enter up to eight independent lines of
text.

3. Click Text Off or On to turn the text
display on and off.

4. Click Font or Color to select the font and
color of the screen text.

5. Click Controls to open the Text
Properties control window for positioning
of the text on the display.

6. Click Clear to erase the entire text of the
selected line.

Quick Tips

Click and drag screen text to reposition it on the screen.

You can also label waveforms and buses. (See page 50, Setting Up Digital Channels.) (See page 51, Setting Up a Bus.)
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Setting the Graticule Style
To set the graticule style, select Display >
Graticule Style, and then select one of the
following styles:

Use for quick estimate of
waveform parameters.

Use for full-screen
measurements with
cursors and automatic
readouts when
cross-hairs are not
needed.

Use for making quick
estimates of waveforms
while leaving more room
for automatic readouts
and other data.

Use with automatic
readouts and other
screen text when display
features are not needed.

Use for NTSC video
signals.

Use for video signals
other than NTSC.
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Setting the Trigger Level Marker

1. Select Display > Objects....

2. Select one of the following:

Short displays a short arrow on the
side of the graticule.

Long displays a horizontal line
across the graticule.

Off turns off the trigger level marker.

Displaying the Date and Time

1. Select Display > Objects....

2. Toggle the display of the date and time
on the graticule. Use the Utilities menu
to set the date and time.
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Using the Color Palettes

Select Display > Record View Palette or
FastAcq/WfmDB Palette, and then select
one of the following color schemes for the
waveform and graticule:

Normal displays hues and lightness
levels for best overall viewing. The color
of each channel waveform matches the
color of the corresponding front-panel
vertical knob.

Temperature Grading displays areas of
the waveform with the highest sample
density in red shades. The areas of
lowest sample density appear in blue
shades.

Monochrome Green displays areas of
the waveform with the highest sample
density in lighter green shades. The
areas of lowest sample density appear
in darker green shades. It most closely
resembles analog oscilloscope displays.

Spectral Grading displays areas of
the waveform with the highest sample
density in blue shades. The areas of
lowest sample density appear in red
shades.

Monochrome Gray displays areas of
the waveform with the highest sample
density in lighter gray shades. The
areas of lowest sample density appear in
darker gray shades.

User displays the waveform in a
user-defined color.

Quick Tips

Choose one of the color grading palettes in the Display > Colors control window to see different sample densities
represented in different colors.

There are two color palettes, one for Record View and one for FastAcq/WfmDB.
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Setting Reference Waveform Colors

Select Display > Colors..., and then select
one of the following:

Default uses the default system color for
reference waveforms.

Inherit uses the same color for the
reference waveform as the original
waveform.

Setting Math Waveform Colors

Select Display > Colors..., and then select
one of the following:

Default uses the default system color for
math waveforms.

Inherit uses the same color for the
math waveform as the lowest numbered
channel waveform the math function is
based on.

Quick Tips

The default color for math and reference waveforms are different for each waveform.

Using MultiView Zoom
Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed waveforms
can also be aligned, locked, and automatically scrolled. Scale and Position affect only the display, not the actual waveform
data.

1. Push MultiView Zoom to split the screen
and add a zoom graticule.
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2. Push HORIZ or VERT to select which
axis to magnify in the zoom graticule.
Use the multipurpose knobs to adjust
scale and position of the magnified
waveform.

In this example the main graticule is
the top half of the graticule and the
zoomed graticule is the bottom half of
the graticule.

NOTE. You can hide or display zoomed
waveforms by pressing Show/Hide
Waveforms and then checking which
zoomed waveforms to display.

3. To adjust the zoom graticule size, select
Zoom Graticule Size from either the
Vertical or Horiz/Acq menus.

4. To turn zoom off, push the front-panel
button.

Quick Tips

Use the Zoom Setup menu to change the graticule size of the zoomed waveform.

Use Wave Inspector to manage long record length waveforms. (See page 106, Using Wave Inspector to Manage
Long Record Length Waveforms.)
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Zooming in Multiple Areas
When you want to view and compare multiple areas of one record at the same time, use the following procedure.

1. Click and drag a box around the area of
the waveform that you want to zoom.

2. Select Zoom 1 On.

3. Click and drag a box around another
area of the waveform that you want to
zoom, and then select Zoom 2 On.

4. To adjust the zoomed area horizontally,
click the horizontal marker below the
Zoom box to select the zoomed area.

5. Use the multipurpose knobs to adjust
the horizontal position and factor of the
selected zoom area.
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6. To adjust the zoomed area vertically,
select Vertical > Zoom Setup...,
click a vertical field, and then use the
multipurpose knobs to adjust the Vertical
Position and Factor.

Quick Tips

To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.

Turn each zoom display on and off from the Zoom Setup control window.

Push the MultiView Zoom button to toggle all zoom displays on and off.

To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom box.

Use Wave Inspector to manage long record length waveforms. (See page 106, Using Wave Inspector to Manage
Long Record Length Waveforms.)
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Lock and Scroll Zoomed Waveforms

1. To use Lock and Scroll select Zoom
Setup... from either the Vertical or
Horiz/Acq menu, and then select the
Lock and Scroll tab.

2. To scroll a single zoomed area, select a
Zoom 1-4 check box, and then click an
Auto Scroll button.

3. To scroll multiple zoomed areas
simultaneously, click Lock, and then
select the Zoom1-4 check boxes that
you want to scroll through.

Locking the zoomed areas locks in their
relative horizontal position. Changing
the horizontal position of one locked and
zoomed area changes them all.

Quick Tips

When multiple zoom areas are selected but not locked, the zoom area with the highest number will autoscroll, while the
other zoom areas remain stationary.
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Hide Waveforms in the Zoomed Window

1. To hide or view waveforms, select Zoom
Setup... from either the Vertical or
Horiz/Acq menu.

2. Select a Zoom tab, and then press
Show/Hide Waveforms.

3. Select the zoomed area that contains
the waveform you want to show or hide.

4. Uncheck the channel, math, reference,
or digital waveform you want to hide.

Digital channels are only available on MSO
Series instruments.

DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 105



Display a Waveform

Using Wave Inspector to Manage Long Record Length Waveforms
The Wave Inspector controls (Pan/Zoom, play/pause, Mark, Search) help you to efficiently work with long record length
waveforms. To magnify a waveform horizontally, turn the Zoom knob. To scroll through a zoomed waveform, turn the
Pan knob.

Wave inspector is available on MSO5000 and DPO5000 Series instruments.

The Pan-Zoom Control consists of:

1. An outer pan knob

2. An inner zoom knob

Zooming a Waveform

To use zoom:

1. Rotate the inner knob on the Pan-Zoom
control clockwise to zoom in on a
selected part of the waveform. Rotate
the knob counterclockwise to zoom back
out.

2. Alternatively, enable or disable the zoom
mode by pushing the zoom button.

(See page 100, Using MultiView Zoom.)
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3. Examine the zoomed view of the
waveform that appears on the larger,
lower part of the display. The upper part
of the display will show the position and
size of the zoomed part in the waveform,
within the context of the overall record.

Panning a Waveform

While the zoom feature is on, use the pan feature to quickly scroll through the waveform. To use pan:

1. Rotate the pan (outer) knob of
the pan-zoom controls to pan the
waveform.

Turn the knob clockwise to pan
forward. Turn it counterclockwise to
pan backward. The further you turn
the knob, the faster the zoom window
pans.

Playing and Pausing a Waveform

Use the play-pause feature to automatically pan through a waveform record. To use it:

1. Enable the play-pause mode by
pushing the play-pause button.

2. Adjust the play speed by turning the
pan (outer) knob further. The further
you turn it, the faster it goes.
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3. Change the play direction by reversing
the direction that you are turning the
pan knob.

4. During play, up to a point, the more
you turn the outer knob, the faster the
waveform accelerates. If you rotate the
outer knob as far as it can go, the play
speed does not change, but the zoom
box quickly moves in that direction.
Use this maximum rotation feature to
replay a part of the waveform that you
just saw and want to see again.

5. Pause the play-pause feature by
pushing the play-pause button again.

Searching and Marking Waveforms
You can mark locations of interest in the acquired waveform. These marks help you limit your analysis to particular regions of
the waveform. You can mark areas of the waveform automatically, if they meet some special criteria, or you can manually
mark each item of interest. You can jump from mark to mark (area of interest to area of interest). You can automatically
search and mark many of the same parameters that you can trigger on. Many search parameters do not have the time limits
as triggers. You can search on math and reference waveforms. You can find all of the acquired events of a certain type.

Search marks provide a way to mark a waveform region for reference. Set marks automatically with search criteria. Search
for and mark regions with particular edges, pulse widths, runts, logic states, rise/fall times, setup and hold violations, and
bus search types.

Search and Mark do not support digital waveforms.
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To Manually Set and Clear (delete) Marks:

1. Push Multiview Zoom. Zoom 1 is used
with marks.

2. Select Analyze > Search.

3. Move (the zoom box) to the area on
the waveform where you want to set
(or clear) a search mark by turning a
multipurpose knob.

Push the Next ( →) or Prev (←) arrow
button to jump to an existing mark.

4. Push Set Clr or the front panel Set/Clear
button.

If no search mark is at the screen center,
the instrument will add one.

When a mark is created, the horizontal
zoom factor is saved. When you use
Next or Prev to move between marks,
the zoom factor is restored.
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5. Investigate your waveform by moving
from search mark to search mark. Use
the Next ( →) or Prev (←) arrow button
to jump from one marked location to
another, without adjusting any other
controls.

6. Delete a mark. Push the Next ( →)
or Prev (←) arrow button to jump to
the mark you want to clear. To remove
the center-positioned mark, push the
Set Clr or the front panel Set/Clear
button. It works on both manually and
automatically created marks.

To Automatically Set and Clear (delete) Search Marks:

1. Push Search or select Analyze >
Search.

2. Select the desired search type from the
menu.

The search menu is similar to the trigger
menu.

Serial bus searches are optional.
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3. Set up your search from the Configure
tab. To copy the trigger setup or a search
setup, press Settings Copy.

4. From the Copy Settings window, select
where to copy the settings from and
where to copy the settings to. Press
Copy and then Close.

5. To modify the current search setup,
adjust the displayed controls. Displayed
controls vary depending on the selected
search.

6. If not already on, press Search to toggle
search to on.
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7. On the screen, triangles show the
location of automatic marks and triangles
with a white outline show the custom
(user-defined) locations. These appear
on both normal and zoomed waveform
views.

8. Quickly investigate your waveform by
moving from mark to mark with the Next
( →) or Prev (←) arrow button. No other
adjustments are needed.

9. To toggle between the display of search
events counts or Marks time, select the
Results tab and press View Count.

10. To clear all marks from the table, press
All Marks Clear.

11. To export the Mark Table to a file, press
All Marks Export.
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12. To convert a mark or all marks to user
marks, press Search Marks Save or
Save All.

13. To remove the currently highlighted row
from the Mark Table, press Search Marks
Clear.

14. To toggle between showing mark
locations in engineering notation or in
high precision form, press Digits.

15. To toggle the display of mark triangles on
and off, select the View tab and press
Show Marks.

16. To stop acquisitions if a match is found,
select the Mode tab and check Stop
Acquisition if event found.

Quick Tips

Search is performed only on acquired data. Set up the instrument to acquire the data you are searching for.

Set the sample rate so the search event is discernible. You can search for a glitch that is wider than a couple of
sample intervals.

You can copy trigger settings to search for other locations in your acquired waveform that meet the trigger conditions.
You can copy search settings to your trigger.

Edge search marks are created without zoom factors. Other search types create marks with an appropriate zoom factor.

Pressing Bring Zoom to Mark Zoom 2 or Zoom 3 displays the corresponding zoom view with the same zoom parameters
as Zoom 1.
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Custom (User) marks are saved with the waveform when the waveform is saved and when the setup is saved.

Automatic search marks are not saved with the waveform when the waveform is saved. However, the search criteria are
saved in the saved setup, so you can easily recapture the marks by reusing the search function.

Search includes the following search capabilities:

Search Description

Edge Searches for edges (rising or falling) with a user-specified threshold level.

Glitch Searches for pulses narrower (or wider) than the specified width, or ignores glitches
narrower (or wider) than the specified width.

Width Searches for positive or negative pulse widths that are >, <, =, or ≠ a user-specified pulse
width.

Setup & Hold Search for violations of user-specified setup and hold times.

Runt Searches for positive or negative pulses that cross one amplitude threshold but fail to cross
a second threshold before crossing the first again. Search for all runt pulses or only those
with a duration >, <, =, or ≠ a user-specified time.

Window Searches for a signal that is entering or leaving the threshold window. Qualify the search
in terms of time by using the When Wider option, or by the logical state of other channels
using the When Logic option.

Pattern Search for a logic pattern (AND, OR, NAND, or NOR) across multiple waveforms with each
input set to either High, Low, or Don't Care. Search for when the event goes true, goes
false, or stays valid for >, <, =, or ≠ a user-specified time. Additionally, you must define one
of the inputs as a clock for synchronous (state) searches.

Transition Search for rising and/or falling edges that are >, <, =, or ≠ a user-specified time.

Timeout Searches for no pulse in a specified time.

State Searches for when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

DDR Read Searches for DDR read pulses. Requires option DDRA.

DDR Write Searches for DDR write pulses. Requires option DDRA.

DDR Read and Write Searches for DDR read and write pulses. Requires option DDRA.

Bus Parallel: Search for a binary or hex value.

I2C: Search for Start, Repeated Start, Stop, Missing Ack, Address, Data, or Address and
Data.

SPI: Search for SS Active, MOSI, MISO, or MOSI & MISO.

CAN: Search for Start of Frame, Type of Frame (Data, Remote, Error, Overload), Identifier
(standard or extended), Data, Identifier and Data, End of Frame, or Missing Ack, Bit Stuffing
Error.

RS-232, RS-422, RS-485, UART: Search for Tx Start Bit, Rx Start Bit, Tx End of Packet, Rx
End of Packet, Tx Data, Rx Data, Tx Parity Error, Rx Parity Error.

LIN: Search for Sync, Identifier, Data, ID & Data, Wakeup Frame, Sleep Frame, Error.

FlexRay: Search for Start of Frame, Type of Frame, Identifier, Cycle Count, Header Fields,
Data, ID & Data, End of Frame, Error.

Audio: Search for Word Select or Data

USB: Search for Sync, Reset, Suspend, Resume, End of Packet, Token (Address) Packet,
Data Packet, Handshake Packet, Special Packet, or Error.
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Analyzing Waveforms

Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and advanced
pass/fail tests to help you to analyze waveforms. This section contains concepts and procedures for analyzing waveforms.
Detailed information is available in the online help.

Taking Automatic Measurements

1. Select Measure > Measurement
Setup....

2. Select the channel, math or reference
waveform that you want to measure.

3. Using the tabs, select measurements in
five different categories.
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4. To remove all measurements, click Clear
All.

5. To remove multiple measurements, click
and drag to select the measurements,
and then click Clear Selected.

You can also choose a measurement
for the selected waveform directly in
the Measure menu. (See page 117,
Automated Measurement Selections.)

Quick Tips

Automatic measurements are not available for digital channel waveforms. On MSO70000C instruments you can take a
measurement of a digital channel waveform by first sending the digital channel to an analog channel using iCapture.
(See page 58, Viewing Analog Characteristics of Digital Waveforms.)

In roll mode, measurements are not available until after you stop the acquisition.

WARNING. If there is vertical clipping, there may be a dangerous voltage on the probe tip, but the readout will indicate a low
voltage. A symbol appears in the measurement readout if a vertical clipping condition exists. Automatic amplitude-related
measurements where the signal is vertically clipped produce inaccurate results. Clipping also causes inaccurate amplitude
values in waveforms that are stored or exported for use in other programs. If a math waveform is clipped, it will not affect
amplitude measurements on that math waveform.
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Automated Measurement Selections
The following tables list each automated measurement by category: amplitude, time, histogram, communication, or more.
(See page 115, Taking Automatic Measurements.)

Amplitude measurements

Measurement Description

Amplitude The high value less the low value measured over the entire waveform or gated region.

High This value is used as 100% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It is calculated using either the min/max or
histogram method. The min/max method uses the maximum value found. The histogram method
uses the most common value found above the midpoint. This value is measured over the entire
waveform or gated region.

Low This value is used as 0% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It is calculated using either the min/max or
histogram method. The min/max method uses the minimum value found. The histogram method
uses the most common value found below the midpoint. This value is measured over the entire
waveform or gated region.

RMS The true Root Mean Square voltage over the entire waveform or gated region.

AC RMS The true Root Mean Square voltage over the measurement region.

Max The most positive peak voltage. Max is measured over the entire waveform or gated region.

Min The most negative peak voltage. Min is measured over the entire waveform or gated region.

Pk-Pk The absolute difference between the maximum and minimum amplitude in the entire waveform
or gated region.

Cycle RMS The true Root Mean Square voltage over the first cycle in the waveform or the first cycle in the
gated region.

+Overshoot This is measured over the entire waveform or gated region and is expressed as:
Positive Overshoot = ((Maximum - High) / Amplitude) x 100%.

-Overshoot This is measured over the entire waveform or gated region and is expressed as:
Negative Overshoot = ((Low - Minimum) / Amplitude) x 100%.

Mean The arithmetic mean over the entire waveform or gated region.

Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated region.

Time measurements

Measurement Description

Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to rise from
the low reference value (default = 10%) to the high reference value (default = 90%) of the final value.

Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to fall from
the high reference value (default = 90%) to the low reference value (default = 10%) of the final value.

Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a positive pulse.
The measurement is made on the first pulse in the waveform or gated region.

Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a negative pulse.
The measurement is made on the first pulse in the waveform or gated region.

+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The duty cycle
is measured on the first cycle in the waveform or gated region.
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Time measurements (cont.)

Measurement Description

- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The duty
cycle is measured on the first cycle in the waveform or gated region.

Period The time required to complete the first cycle in a waveform or gated region. Period is the reciprocal
of frequency and is measured in seconds.

Freq The frequency of the first cycle in a waveform or gated region. Frequency is the reciprocal of the
period; it is measured in Hertz (Hz) where one Hz is one cycle per second.

Delay The time between the mid reference (default 50%) amplitude point of two different waveforms.

More measurements

Measurement Description

Area The area over the entire waveform or gated region in volt-seconds. Area measured above ground is
positive; area measured below ground is negative.

Cycle Area The area over the first cycle in the waveform or the first cycle in the gated region expressed in
volt-seconds. The area above the common reference point is positive while the area below the
common reference point is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in degrees
where 360° contains one waveform cycle.

Burst Width The duration of a burst (a series of transient events) and is measured over the entire waveform
or gated region.

Histogram measurements

Measurement Description

Wfm Ct Displays the number of waveforms that have contributed to the histogram.

Hits in Box Displays the number of points in or on the histogram box.

Peak Hits Displays the number of points in the largest bin of the histogram.

Median Displays the middle point of the histogram box. Half of all acquired points within or on the histogram
box are less than this value and half are greater than this value.

Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the rightmost
nonzero bin in the horizontal histograms.

Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the leftmost
nonzero bin in the horizontal histograms.

Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage of the
highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal histograms display the
time of the rightmost nonzero bin minus the time of the leftmost nonzero bin.

Mean Measures the average of all acquired points within or on the histogram box.

Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired points within
or on the histogram box.

Mean ±1 Std Dev Displays the percentage of points in the histogram that are within one standard deviation of the
histogram mean.
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Histogram measurements (cont.)

Measurement Description

Mean ±2 Std Dev Displays the percentage of points in the histogram that are within two standard deviations of the
histogram mean.

Mean ±3 Std Dev Displays the percentage of points in the histogram that are within three standard deviations of
the histogram mean.

Communication measurements

Measurement Description

Ext Ratio The ratio of eye top to base. This measurement only works for waveform database or a reference
waveform saved in waveform database mode.

Ext Ratio % The ratio of eye top to base expressed as a percentage. This measurement only works for
waveform database or a reference waveform saved in waveform database mode.

Ext Ratio (dB) The ratio of eye top to base expressed in decibels. This measurement only works for waveform
database or a reference waveform saved in waveform database mode.

Eye Height The measurement of the eye height in volts.

Eye Width The measurement of eye width in seconds.

Eye Top The top value used in the extinction ratio measurements.

Eye Base The base value used in the extinction ratio measurements.

Crossing % The eye crossing point expressed as a percentage of eye height.

Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.

Jitter RMS The RMS value of the edge jitter in the current horizontal units.

Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.

Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you.

Noise RMS The RMS value of the noise of the top or base of the signal as specified by you.

S/N Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified by you.

Cyc Distortion The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a percent of
the eye period.

Q-Factor The ratio of eye size to noise.
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Customizing an Automatic Measurement
Customize automatic measurements by using gating, modifying measurement statistics, or adjusting the measurement
reference levels.

Gating

Use Gating to confine the measurement to a
certain part of a waveform.

1. Select Measure > Gating > Gating ....

2. Position the gates by doing one of the
following:

Click Cursor to set the gated area to
the area between the cursors.

Click Zoom (1-4) to set the gated
area to the Zoom (1-4) graticule.
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Statistics

Statistics turn on automatically with
measurements. Statistics characterize the
stability of the measurement.

1. To change the statistics that are
displayed, select Measure > Statistics,
and then select Mean or All. (All includes
min, max, mean, standard deviation, and
population.)

2. To remove statistics select Off.

NOTE. Placing the cursor over a
measurement displays a higher resolution
version of the measurement.

Snapshot

To see a one-time view of all valid
measurements, select Measure >
Snapshot.

NOTE. If the setup for a measurement is
invalid, the results of that measurement is
displayed as 3 question marks.

To select between taking a snapshot of
general measurements or communications
measurements, select General or Comm.
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Annotate Measurements

1. To annotate measurements, select
Annotation from the Measurements
setup control window. From the drop
down list, select the measurement to
annotate.

2. To select the amount of measurement
annotation detail, select Measure >
Annotation > Standard or Detailed.
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Reference Levels

Reference levels determine how time-related
measurements are taken.

1. Select Measure > Reference Levels....

2. Adjust the measurement reference levels
to different relative or absolute values.

High and Low references are used
to calculate rise and fall times. The
default High reference is 90% and
Low reference is 10%.

Mid reference is primarily used for
measurements between edges such
as pulse widths. The default level is
50%.

Mid2 reference is used on the second
waveform specified in delay or phase
measurements. The default level is
50%.

Quick Tips

To ensure accurate noise values, be sure go to the Reference Levels Setup menu and set the signal type to Eye
when measuring an Eye signal.
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Taking Cursor Measurements
Use cursors to take manual measurements on acquired data.

1. Push Cursors.

DSA/DPO70000D, MSO/DSA/DPO70000C, and DPO7000C Series

MSO5000 and DPO5000 Series

2. Select the Cursor Source.

3. Select a cursor type from one of the
following:

H Bars measure amplitude (typically
in volts or amperes)

V Bars measure horizontal
parameters (typically time)

Waveform and screen cursors
measure vertical and horizontal
parameters simultaneously.
Waveform cursors are attached to
the waveform, and screen cursors
float, unattached to the waveform.
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4. To take measurements between two
waveforms, select Waveform, and then
select the waveform source for each
cursor.

5. Select Cursors > Cursor Position...,
and then use the multipurpose knobs to
adjust the cursor position.

6. Read cursor measurement results in the
display.

Quick Tips

Use the Cursor Track Mode to set the cursors to move in tandem. Use the Cursor Independent mode to move the
cursors separately.

If you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision
measurements.

You can also move cursors by clicking and dragging them to a new position.

You can also move cursors to the center of the display by pressing Move Cursors to Center.

You can select solid or dashed cursors.

Vertical cursors measure the time from the trigger point to the vertical cursor.
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Setting Up a Histogram
You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get statistical
measurement data for a section of a waveform along one axis.

1. Click and drag the pointer across the
segment of the waveform that you want
the histogram to cover. For example,
make the box for a horizontal histogram
wider than it is tall.

2. Select Histogram Vertical or Histogram
Horizontal from the shortcut menu.

3. View the histogram at the top (for
horizontal histograms) or the left edge
(for vertical histograms) of the graticule.

126 DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Analyzing Waveforms

4. To make adjustments to the histogram
scale or the size and location of the
histogram box, select Measure >
Waveform Histograms, and then use
the Histogram Setup control window.

5. You can also take automated
measurements on histogram data.
(See page 115, Taking Automatic
Measurements.)

Quick Tips

Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.

Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.
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Using Math Waveforms
Create math waveforms to support the analysis of your channel and reference waveforms. By combining and transforming
source waveforms and other data into math waveforms, you can derive the data view that your application requires.

Use the following procedure for predefined math equations.

1. Select Math > Math Setup....

2. Choose one of the predefined math
equations.

Use the following procedure to build an advanced math waveform expression.

1. Select Math > Math Setup....
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2. Click Editor.

3. Build your advanced math waveform
expression using sources, operators,
constants, measurements, variables,
and functions.

4. When you have defined the expression
to your satisfaction, click Apply.

5. To add your own filter, click the Filter
tab. Click Load.
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6. Double click the folder for the filters you
want to use. Double click the filter you
want to use.

7. Build your math expression using the
filter you selected.

8. When you have defined the expression
to your satisfaction, click Apply.

Quick Tips

Double clicking on a math expression opens the Math Equation Editor.

Math definitions are not implemented if the sources are not valid.

Math waveforms are created from analog channel, reference, math source waveforms and from measurements.

Digital channels are not valid in math waveforms. However iCapture waveforms are valid in math waveforms.

Use Digital Properties to set the digital threshold of analog channels.

Measurements are taken on math waveforms in the same way as on channel waveforms.

Math waveforms derive their horizontal scale and position from the sources in their math expressions. Adjusting these
controls for the source waveforms also adjusts the math waveform.

Magnify math waveforms using MultiView Zoom; use the mouse for positioning the zoomed area.

See the online help for more information on arbitrary math filters.
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Using Spectral Analysis
Use the following procedure for predefined spectral math expressions. See the online help for more information.

1. Select Math > Math Setup....

2. Choose one of the predefined spectral
math expressions.

3. Click Basic.

4. Click Resolution BW or Frequency Span
and use the keypad or the multipurpose
knobs to adjust the spectral display.

NOTE. Resolution BW and Frequency Span
are only adjustable in Manual Horizontal
Mode.
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Use the following procedure to build an advanced spectral math expression.

1. Select Math > Advanced Spectral....

2. Select the math waveform that you want
to define.

3. Click the type of spectral waveform
that you want to create. To redefine a
waveform, click Clear.

4. Select the source waveform.

5. Adjust the spectral waveform, using the
controls in the Spectral Setup control
window and use the multipurpose knobs.
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MSO5000 and DPO5000 Series

6. View time-domain and frequency-domain
waveforms simultaneously.

Use Gating to select only a part of
the time-domain waveform for spectral
analysis. (See page 120, Gating.)

Quick Tips

Sources for spectral math waveforms must be channel or other math waveforms.

Use short record lengths for faster instrument response.

Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.

Different window functions produce different filter response shapes in the spectrum and result in different resolution
bandwidths. See the online help for more information.

The resolution bandwidth (RBW) directly controls the gate width. Therefore, the time domain gate markers move
as you adjust the control.

You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if you process
the spectrum off line and transform it back into a time domain trace.
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Using Mask Testing
Serial Communications Mask Testing (Option MTM or MTH) allows you to compare your signal to a predefined template
or mask. For the signal to pass the test, it must fall outside the segments defined by the mask. Generally, standards
committees such as ANSI define the masks. To perform mask testing do the following:

1. Select Mask > Source....

2. Select the signal source.

3. Click the Masks tab.

4. Select the Type and standard.
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5. Click a Config button to access a Mask
Configuration control window, where you
can adjust how masks and violations are
displayed and how Mask Autoset and
Autofit are configured.

6. Click Masks to return to the Mask Setup
control window.

7. Click Lock Mask to Wfm On to track
mask changes in the horizontal or
vertical settings.

8. Toggle Hit Count On to highlight
violations during a mask test.

9. Click Autoset to automatically align the
waveform with the mask based on the
characteristics of the input signal.

10. Toggle Autofit On to automatically
reposition the waveform after each
acquisition to minimize hits.

11. Click the Tolerance tab, and then set the
tolerance.

Tolerance settings greater than 0% make
the mask test harder to pass, settings
less than 0% make the test easier to
pass.

Use 0% if you want the mask as
specified in the standard. Changing the
percentage allows you to do margin
testing.
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12. Select the Pass/Fail Setup tab, and then
set up the pass/fail parameters. (When
acquisition mode is Waveform Database,
the # of Wfms label becomes Samples.)

13. Select your Pass/Fail Test Notifications.

14. Select the polarity of the waveform you
want to test.

15. Toggle Repeat On to run the mask test
continuously.

16. Select the notice you want when the test
is complete.

17. Click the Pass/Fail Results tab to view
the test results.

18. Click Pass/Fail Test On to start the mask
test.

19. Click Reset to reset the totals and clear
any violations.

Quick Tips

Mask testing is not available on digital channel waveforms.

If the signal is not within the mask, enable Autoset to center the waveform in the mask.
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Using Limit Testing
Optional limit testing allows you to compare an active signal with a template waveform. Build your template waveform from a
known good signal and use it to compare to an active signal to perform pass/fail testing.

1. Select Mask > Limit Test Setup....

2. Create the template by selecting the
Source, Destination, and Tolerances.
Use the multipurpose knobs to adjust
the Tolerances. Tolerances specify
how much margin the signal is allowed
before failing the limit test.

3. Click Save. You can create multiple
templates and save them for later use.

4. Select the source waveform to compare
to the template.

5. Select the template to compare to the
Source waveform. (Usually, this is the
template that you created in step 3.)
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6. Click Failure Notification to set up the
Failure Notification.

7. Select the failure notification(s), and
then click Setup to return to the setup
control window.

8. Click Lock Template to Waveform On to
lock the vertical scale or position of the
template to that of the source waveform.

9. Click Highlight Hits On to show points
that fall outside the template in a
different color.

10. Toggle Limit Test to On to start the test.

11. Click Reset to clear all violations and
reset the test.

Quick Tips

Use active or saved waveforms to create a limit test template.

Using Average acquisition mode will create a smoother template waveform.

Using Envelope acquisition mode will create a template that allows for occasional overshoots.
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MyScope

MyScope allows you to create custom control windows that include only the controls that you use regularly. Instead of
switching between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is available
in the online help.

Creating a New MyScope Control Window

1. Select MyScope > New Control
Window....

2. Click + to expand a category. Controls
that you can add to your MyScope
control window are contained within
each category. The categories match the
menu bar to help you find the controls
you normally use.
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3. Click a control to preview it.

4. Double-click the control or click the + to
expand the control list. (If there is no +,
then the control cannot be customized
further.)
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5. Clear the check boxes to remove any
components that you do not want
included in the control.

6. Click and drag the control to your
MyScope control window. The control
will snap to the nearest grid location
when you release the mouse. Change
the placement of the control in your
MyScope control window by clicking and
dragging.
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7. Click New Tab to add a tab to your
MyScope control window. You can have
up to six tabs.

8. To rename a tab do one of the following:

Click Rename Tab.

Double-click the tab, and then type
the new name.

9. Click User Pref... to specify user
preferences that are loaded with your
MyScope control window.

10. To delete controls do one of the following:

Select a tab, and then click Delete.
The tab and all of the controls are
deleted.

Select a control, and then click
Delete. Just the selected control is
deleted.

11. Click Save, and then enter a name for
your MyScope control window, or use
the default name.

Quick Tips

To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes to include or
remove components in the control.

To change the tab order, click and drag a tab to a new location.

To delete a control, click and drag it to the upper half of the screen (out of your MyScope control window).
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Using MyScope Control Windows
To open a previously defined MyScope control window, do the following:

1. Select MyScope > Open Control
Window... or one of the five most
recently used MyScope windows.

2. Select the MyScope control window you
want to use, and then click Open.

To display the active MyScope control window, do the following:

1. Select MyScope > Current... or click
MyScope in the toolbar mode. (Your
MyScope control window remains active
even when it is not displayed.)
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To edit a MyScope control window do the following:

1. Select MyScope > Edit Control
Window....

2. Select the control window you want to
edit, and then click Open.

Quick Tips

Some controls function differently in a MyScope control window than they do in the standard control window. For
details, see the online help.

You can copy MyScope control windows (.tcw files) to other DSA/DPO70000D, MSO/DSA/DPO70000C, DPO7000C,
and MSO/DPO5000 Series instruments.
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Saving and Recalling Information

This section contains procedures for saving and recalling screen captures and setups, saving measurements, using the
clipboard, and printing on your instrument. Detailed information is available in the online help.

Saving Screen Captures

1. Select File > Save or Save As > Screen
Capture....

2. Click Options... to set up the Palette,
View, Image, or Screen Capture Format
options; otherwise, skip to step 3.
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3. Select the location to save the screen
capture.

4. Type in a name for the screen capture,
or use the default name, and then select
a file type.

5. Click Save.

Quick Tip

To quickly save multiple screen captures, select Set Front Panel Print Button to Save, and then click Save. You can
now save a screen capture by pushing the front panel Print button.

Saving Waveforms

1. To save waveforms, select File > Save
or Save As > Waveform....

146 DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Saving and Recalling Information

2. Click Waveform.

3. Click Options... to specify the Waveform
Data Range, FastFrame Data Range,
Waveform Detail, Data Destination,
Source, or Data Ordering; otherwise,
skip to step 4.

4. Select the Source.

5. You can either save the waveform as a
reference waveform in the instrument
memory or as a .wfm file in a Windows
directory. To save the waveform as a
reference, select Ref 1–4. To save as a
.wfm file, select the location where you
want to save the waveform.

6. If you are saving as a .wfm file, type in a
file name, or use the default.

7. Click Save.

Quick Tips

Select Auto-increment file name to save similar waveforms without having to retype the entire name.

To quickly save multiple waveforms, select Set Front Panel Print Button to Save, and then click Save. You can now
save a waveform by pushing the front-panel Print button.
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Recalling Waveforms

1. Select File > Recall....

2. Click Waveform.

3. Select the Destination of the waveform
you are recalling.

4. Select the waveform to recall.

5. Click Recall. Clicking Recall turns on the
reference waveform and activates the
Reference Waveform control window.

6. Use the controls to adjust the Reference
waveform. You can also access the
Reference Waveform control window by
selecting File > Reference Waveform
Controls....
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Quick Tip

You can save several different file types but you can only recall setup (*.set) files and waveform (*.wfm) files.

Saving Digital Waveforms
On MSO Series instruments, you can save digital waveforms in a .csv format file.

1. To save digital waveforms, select File >
Save or Save As > Digitals.

2. Click Digitals.

3. You can only save digital waveforms as
a .csv file in a Windows directory. To
save as a .csv file, select the location
where you want to save the waveform.

4. Type in a file name, or use the default.

5. Click Save.
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Saving Instrument Setups

1. Select File > Save or Save As >
Setup....

2. Click Setup.

3. Select the location where you want to
save the setup. Either save the setup to
the instrument memory in one of the ten
setup storage locations or as a .set file in
a Windows directory.

4. Type a file name or use the default name.
Use the pop-up keyboard to type a file
name for a setup saved to the instrument
memory.

5. Click Save.

Quick Tips

If the touch screen is enabled, use the pop-up keypad to label the setups for easy identification.

Use Auto-increment file name to save similar files without having to retype the entire file name.

To quickly save multiple setups, select Set Front Panel Print Button to Save, and then click Save. You can now
save a setup by pushing the front panel Print button.
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Recalling Instrument Setups

1. Select File > Recall....

2. Click Setup.

3. Select the setup you want to recall.
Recall a setup file from one of the ten
locations in the instrument memory or
from a Windows directory.

To retain your current deskew settings,
click Don't recall deskew values.

4. Click Recall.

Quick Tip

You can recall any setup stored on disk and then save it in an internal setup storage location for quicker access.
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Saving Measurements

1. Select File > Save or Save As >
Measurement....

2. Click Options... to specify Displayed
Measurements, Measurement Snapshot,
or Measurement Format; otherwise, skip
to step 3.

3. Select the location to save the
measurement.

4. Type in a name for the measurement,
and then select a file type.

5. Click Save.
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Saving User Masks

1. Select File > Save or Save As > User
Mask.

2. Click User Mask.

3. Select the location to save the mask.

4. Type in a name for the mask, and then
select a file type.

5. Click Save.
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Saving Histogram Data

1. Select File > Save or Save As >
Histogram Data.

2. Select Histogram. Depending on
previous selections, you may need to
select More > Histogram Data to display
the Histogram selection.

3. Select the location to save the histogram.

4. Type in a name for the histogram, and
then select a file type.

5. Click Save.
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Saving Timestamps

1. Select File > Save or Save As >
Timestamp Table.

2. Click Timestamp. Depending on
previous selections, you may need to
select More > Timestamp Table to
display the Timestamp selection.

3. Click Options... to specify the Source or
FastFrame Data Range; otherwise, skip
to step 4.

4. Select the location to save the timestamp.

5. Type in a name for the timestamp, and
then select a file type.

6. Click Save.
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Copying Your Results to the Clipboard
Use the following procedure to set the output content and format for images, waveforms, or measurements to be copied
to the Microsoft clipboard.

1. Select Edit > Copy Setup....

2. Click the Images, Waveforms, or
Measurements tab, and then select the
desired options.
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To copy images, waveforms, or measurements, use the following procedure:

1. Select the item that you want to copy.

2. Select Edit > Copy or press Ctrl + C.

3. Press Ctrl + V to paste the item into a
Windows application.
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Printing a Hard Copy

1. To print a hard copy, push the print button
or select File > Print. If necessary, make
changes to the page orientation in the
Page Setup dialog box.

Your Print and Page Setup dialog boxes will
depend on the printer you are using.

2. Click Page Setup....

3. Select the printing parameters.
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Each application is available for ten free trials on your instrument. These applications provide application-specific
measurement solutions. Some examples are described below. Additional packages may be available. Some applications
may not be available on your instrument. Contact your Tektronix representative or visit our Web site at www.tektronix.com
for more information.

Use DDRA Memory Bus Analysis to automatically identify DDR1, LP-DDR1, LP-DDR2, DDR2, DDR3, GDDR3 and
GDDR5 read and writes.

Use DJA Jitter and Eye Diagram Analysis, Advanced to reliably measure complex clock, digital, and serial data signals.

Use D-PHY for MIPI D-PHY Transmitter debug, characterization and compliance testing (requires option DJA).

Use DSAH Digital Signal Analysis Bundle for <12 GHz instruments.

Use DSAU Digital Signal Analysis Bundle for >12 GHz instruments.

Use DSPT Display Port Compliance Software to validate your IC, motherboard, and graphics card designs.

Use DVI Compliance Test Solution Software for DVI physical layer compliance testing.

Use ERRDT Frame and Bit Error Rate Detector to detect errors in high speed serial standards (requires option ST6G).

Use ET3 to perform 10/100/1000 Base-T Ethernet compliance testing.

Use HT3 HDMI Compliance Test Software for HDMI compliance testing for ≥4 GHz models.

Use HT3DS HDMI Direct Synthesis for HDMI 1.4 (requires HT3) for HDMI analysis.

Use JA3 Advanced Jitter Analysis Software to characterize timing performance. Analyze jitter on contiguous clock
cycles using single-shot acquisitions.

Use LSA Serial Analysis Software for CAN/LIN protocol triggering and analysis.

Use LT Waveform Limit Testing to compare an acquired waveform to tolerance boundaries that you set.

Use MTH Communication Mask Testing Software for mask compliance testing on ≥4 GHz models.

Use MTM Communication Mask Testing Software for mask compliance testing on <4 GHz models.

Use PCE RTE module for PCI-Express for ≥4 GHz models.

Use PS1 Power Solution Bundle to measure and analyze power supplies.

Use ST1G or ST6G Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial or data
protocols. Protocol triggering up to 6.25 GS/s.

Use PWR Power Measurement Software to quickly measure and analyze power dissipation in power supply switching
devices and magnetic components.

Use SLA and SLE Serial Data Link Analysis to emulate the serial data channel, de-embed a fixture, and add or remove
transmitter equalization. SLA adds processing of waveforms with equalizations.

Use SR-810B to enable serial triggering and analysis of 8B10B signals.

Use SR-COMP to enable serial triggering and analysis of RS-232/422/485/UART signals.

Use SR-DPHY for MIPI-DSI1 and MIPI-CSI2 serial analysis.

Use SR-EMBD to enable serial triggering and analysis of I2C and SPI signals.
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Use SR-USB to enable serial triggering and analysis of LS, FS, and HS USB signals.

Use SST Serial ATA and Serial Attached SCSI compliance module with option RTE.

Use SVP, SVM, and SVE to validate wideband designs and characterize wideband spectral events.

Use SVO for flexible OFDM analysis, requires SVE.

Use SVT for settling time measurements (frequency and phase), requires SVE.

Use USB2.0 to characterize USB 2.0 signals including mask testing and parametric testing.

Use USB3 to verify, characterize, debug, and compliance test USB 3.0 systems (requires option DJA).

Use VET to enable visual trigger and search.

Use VNM CAN/LIN Protocol Analysis Software for CAN and LIN testing (CAN triggering not included).

Use XGBT for 10 GBASE-T Ethernet physical medium attachment (PMA) physical-layer (PHY) electrical compliance
testing.

Follow the instructions provided with the
application software to install it. To run the
software, select Analyze and then select the
application.
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This section contains examples of using your instrument in common troubleshooting tasks and extending the use of your
instrument.

Capturing Intermittent Anomalies
One of the most difficult tasks that design engineers face is tracking down the cause of intermittent failures. If you know
what type of anomaly you are looking for, it is easy to configure the oscilloscope advanced triggering capability to isolate
it. However, when you do not know what you are looking for, it can be exceptionally tedious and time consuming to find
infrequent anomalies, especially given the low waveform capture rate on traditional digital storage oscilloscopes.

Digital Phosphor Oscilloscopes enabled by DPX technology have an exceptionally fast acquisition mode called FastAcq,
which allows you to find anomalies like these in a matter of seconds or minutes. A regular DSO would take hours or
days to find the same event.

Use the following procedure to capture intermittent anomalies.

1. Connect the probe to the input signal
source.

2. Push Autoset.
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3. Select Display > Display Persistence >
Infinite Persistence. In this example,
you are looking at a clock signal. After
observing the signal for 1–2 minutes,
but before you look for the problem
elsewhere, go to step 4.

4. Push FastAcq.
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5. Find glitches, transients, or other random
anomalies that are present in the signal.
In this example, FastAcq revealed an
≈300 ns positive glitch after only a few
seconds.
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6. To trigger on the glitch that you identified
in step 5, select Glitch Setup....

7. Select the appropriate polarity.

8. Click Level, and then set the level based
on what you found in step 5.

9. Click Width, and then set the width
based on what you found in step 5.

Check HF Filtering if you want the trigger
system to treat a high frequency burst as
a single pulse.

10. Click E-mail on Trigger On. (See
page 89, Setting Up E-Mail on Event.)

11. Push Single to trigger on a single glitch.
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Using the Extended Desktop and OpenChoice Architecture for Efficient
Documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and waveform data
to a CD or USB memory device, and then generating a report later, try using the OpenChoice architecture to document
your work in real time.

To make your instrument the center of your design and documentation process, use the following procedure.

NOTE. On 64-bit systems, you will need 64-bit compatible device drivers and application software.

1. Load Microsoft Word or Excel on your
instrument.

2. Connect a second monitor. (See
page 12, Adding a Second Monitor.)

3. Open Microsoft Word, and then drag the
Word window onto the extended desktop.

4. Click TekScope to restore the instrument
application.
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5. Select Edit > Select for Copy > Full
Screen (bitmap).

6. Press Ctrl+C.

7. Click in the Word document wherever you want to place the screen shot, and then press Ctrl+V.

Quick Tips

The instrument comes with a variety of OpenChoice software tools designed for maximum efficiency and connectivity to
the rest of your design environment.
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Triggering on Buses
You can use your instrument to trigger on I2C, SPI, RS-232/422/485/UART, MIPI DSI-1, MIPI CSI-2, 8B10B, USB, CAN, and
parallel buses. The instrument can display both physical layer (as analog waveforms) and protocol level information (as
digital and symbolic waveforms).

NOTE. Some trigger types are not available on some instruments.

For detailed bus triggering procedures, use the following procedures: (See page 81, Triggering on a Parallel Bus.) and
(See page 84, Triggering on a Serial Bus.)

To set up the bus trigger:

1. Select Vertical > Bus Setup.

2. Select a bus type.

3. If you selected the SerialBus Type,
select the type of serial bus.

4. Specify the components.

5. Select Trig > Bus Setup.
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6. Select the bus you set up.

7. Select Trigger On to select the desired
trigger on feature.

8. Depending on your Trigger On selection,
you may need to make additional
selections.
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Triggering on a Video Signal
The instrument supports triggering on NTSC, SECAM, PAL, and high definition signals.

To trigger on the video fields:

NOTE. The video trigger type is available only on DPO7000C, MSO5000, and DPO5000 Series instruments.

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

Select Format > 525i/NTSC.

3. Select Trigger On > Field.

Select Odd, Even, or All fields.
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Triggering on Lines

To look at the video lines in the field:

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

Select Format > 525i/NTSC.

3. Select Trigger On > All Lines.
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Correlating Data Between a Tektronix Oscilloscope and Logic Analyzer
Almost every design is a high-speed design with fast clock edges and data rates. For these designs, you need to see the
analog characteristics of high-speed digital signals in relation to complex digital events in the circuit. iView is your window
into the digital and analog world. The iView capability seamlessly integrates and automatically time-correlates data from
Tektronix logic analyzers and oscilloscopes, so you can transfer analog waveforms from the oscilloscope to the logic
analyzer display with the click of a mouse. View time-correlated analog and digital signals side-by-side and pinpoint the
source of elusive glitches and other problems in moments.

The iView External Oscilloscope Cable allows you to connect your logic analyzer to a Tektronix oscilloscope, enabling
communication between the two instruments. The Add External Oscilloscope wizard, which is available from the TLA
application System menu, will guide you through the process of connecting the iView cable between your logic analyzer and
oscilloscope.

A setup window is also available to help you in verifying, changing, and testing the oscilloscope settings. Before acquiring
and displaying a waveform, you must establish a connection between your Tektronix Logic Analyzer and oscilloscope
using the Add External Oscilloscope wizard.

1. Select Add iView External
Oscilloscope... from the logic
analyzer System menu.

2. Select your model of oscilloscope.

3. Follow the on-screen instructions, and
then click Next.

4. See your Tektronix Logic Analyzer
documentation for more information
on correlating data between the logic
analyzer and the oscilloscope.
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Cleaning
Use these procedures to clean your instrument. If additional cleaning is required, have your instrument serviced by qualified
service personnel.

Exterior Cleaning

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft bristle brush. If any dirt remains, use a cloth or
swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do
not use abrasive compounds on any part of the chassis.

Clean the On/Standby switch using a dampened cleaning towel. Do not spray or wet the switch directly.

CAUTION. Improper cleaning agents, methods, or excessive force can damage the instrument. Do not use chemical
cleaning agents that might damage the plastics used in this oscilloscope. Use only deionized water when cleaning the
front-panel buttons. Use a 75% isopropyl alcohol solution as a cleaner and rinse with deionized water. Before using any
other type of cleaner, consult your Tektronix Service Center or representative.

To prevent getting moisture inside the instrument during external cleaning, use only enough liquid to dampen the cloth
or applicator.
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Obtaining the Latest Oscilloscope Application and Version Releases
The latest version of an optional application that you ordered with your instrument may not be installed on your instrument.
The following download location is a fast and easy way to get the latest software version.

To download the latest version of software, go to the home page of the Tektronix Web site (www.tektronix.com), and locate
the Downloads section on that page. Enter the application name in the ENTER MODEL NUMBER text box, and select
Software in the Select Download Type pull-down menu.

NOTE. The Release Notes file available on the Web page may contain more recent information than the readme.txt file
contained within the downloadable executable file.

To define the search criteria, use the title of the application in the ENTER MODEL NUMBER text box. For example, use the
keyword DPOJET to search for and download the latest version of DPOJET.

If you purchased the application with your instrument, your Tektronix License Key will enable you to use the application.

If you are upgrading, follow the instructions on How to Install your new Tektronix License Key in the Readme.txt file
to enable the application.
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TPP0500 and TPP1000 500 MHz and 1 GHz 10X Passive Probes Instructions
071-2809-xx

Copyright © Tektronix, Inc. All rights reserved.

Operating Information
The TPP0500 & TPP1000 10X Passive Probes are compact passive probes with 10X attenuation that are designed for use
with Tektronix MSO/DPO4000B & 5000 Series oscilloscopes.

The probes have no user- or Tektronix-serviceable parts.

Connecting the Probe to the Oscilloscope
Connect the probe as shown in the illustrations below.
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Compensating the Probe
MSO/DPO5000. Perform the following steps to compensate the probe:

1. Connect the probe to an oscilloscope channel.

2. Connect the probe to the probe compensation output terminals on the oscilloscope front panel.

3. Select Vertical > Probe Cal.

4. Select the channel tab that the probe is attached to.

5. In the Probe Compensation section of the menu, click the Compensate Probe button.

WARNING. To avoid electric shock, only connect to the Probe Comp signal on the oscilloscope when making this adjustment.

If the probe compensation fails, verify that the signal and ground connections are secure at the Probe Comp connections on
the oscilloscope. Also check that the ground connection is secure at the probe head, the rigid or pogo tip is secured tightly in
the probe head, and the hook tip is securely connected to the tip.

Standard Accessories
The standard accessories included with the probe are shown below.

WARNING. To avoid electric shock when using the probe or accessories, keep fingers behind the finger guard of probe
body and accessories.
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Item Description

Hook tip

Press the hook tip onto the probe tip and then
clamp the hook onto the circuit

Reorder Tektronix part number 013-0362-XX

Micro Hook tip

Use this tip to access test points in tight spaces.
Press the hook tip onto the probe tip and then
clamp the hook onto the circuit

Reorder Tektronix part number 013-0363-XX

Rigid tip

This tip is pre-installed on the probe.

Reorder Tektronix part number 206-0610-XX

Pogo tip

This spring-loaded tip allows compliant testing of
circuit boards.

Reorder Tektronix part number 206-0611-XX

Ground lead, with alligator clip

Secure the lead to the probe head ground and then
to your circuit ground.

Reorder Tektronix part number 196-3521-XX

Ground springs

Attach the spring to the ground band on the probe
tip to take measurements on test points that have
ground connections nearby (<0.75 in, std; XX in,
short).

Reorder Tektronix part numbers:

016-2028-XX (long, 2 ea.)

016-2034-XX (short, 2 ea.)
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Optional Accessories
The following accessories can be ordered for your probe.

Accessory Tektronix part number

Ground Lead, Clip-on, 6 in 196-3198-xx

Ground Lead, Alligator, 12 in 196-3512-xx

MicroCKT Test Tip 206-0569-xx

Circuit Board Test Point/PCB Adapter 016-2016-xx

Compact Probe Tip Ckt Board Test Point 131-4210-xx

Wire, spool, 32 AWG 020-3045-xx

Replacing the Probe Tip
Order Tektronix part number 206-0610-xx for rigid tip replacement, or order part number 206-0611–xx for pogo pin
replacement.

Specifications

Table 1: Electrical and mechanical specifications

Characteristic TPP0500 TPP1000

Bandwidth (–3 dB) 500 MHz 1 GHz

System rise time (typical) <700 ps <350 ps

System input capacitance Rigid tip: 3.9 pF ±0.3 pf
Pogo pin tip: 5.1 pf ±0.5 pf

System attenuation accuracy 10:1 ±2.2%

Probe series resistance @DC 9.75 MΩ ±0.5%

System input resistance @DC 10 MΩ ±2%

Propagation delay ~5.67 ns

Maximum input voltage 300 VRMS CAT II

Cable length 1.3 m, ±3 cm

176 DSA/DPO70000D, MSO70000C, DSA/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Appendix C

Performance Graphs

Refer to the reference lead derating curve above when making floating measurements.

Table 2: Environmental specifications

Characteristics Description

Temperature

Operating

Nonoperating

–15 °C to +65 °C (+5 °F to +149 °F)

–62 °C to +85 °C (–80 °F to +185 °F)

Humidity

Operating

Nonoperating

5% to 95% relative humidity @ up to 30 °C

5% to 45% relative humidity @30 °C up to 50 °C

Altitude

Operating

Nonoperating

3.0 km (9,842 ft) maximum

12.2 km (40,000 ft) maximum
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Table 3: Certifications and compliances

Characteristics Description

EC Declaration of
Conformity

Compliance was demonstrated to the following specification as listed in the Official Journal
of the European Communities:

Low Voltage Directive 2006/95/EC:

EN61010-031/A1: 2008

Category Examples of Products in this Category

CAT III Distribution-level mains, fixed installation

CAT II Local-level mains, appliances, portable equipment

Measurement Category
Descriptions

CAT I Circuits not directly connected to mains.

Pollution Degree 2 Do not operate in environments where cond–
uctive pollutants may be present (as defined in IEC 61010-1). Rated for indoor use only.

Additional Safety Standards UL61010-031, 2010.

CAN/CSA-C22.2 No. 61010–31/A1:2008

IEC61010-031;IEC 61010–31/A1:2008

Equipment Recycling. This product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For more information about recycling
options, check the Support/Service section of the Tektronix Web site (www.tektronix.com).

Safety Summary
Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified. Using the probe or accessories in a manner not specified
could result in a shock or fire hazard.

To Avoid Fire or Personal Injury

Ground-Referenced Oscilloscope Use. Do not float the reference lead of this probe when using with ground
referenced oscilloscopes (for example, DPO, MSO, and TDS series oscilloscopes). The reference lead must be connected to
earth potential (0 V).

Connect and Disconnect Properly. Connect the probe output to the measurement instrument before connecting the
probe to the circuit under test. Disconnect the probe input and the probe reference lead from the circuit under test before
disconnecting the probe from the measurement instrument.

Avoid Electric Shock. To avoid injury or loss of life, do not connect or disconnect probes or test leads while they
are connected to a voltage source.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

Avoid Electric Shock. When using probe accessories, never exceed the lowest rating of the probe or its accessory,
whichever is less, including the measurement category and voltage rating.
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Avoid Electric Overload. To avoid injury or fire hazard, do not apply potential to any input, including the reference
inputs, that varies from ground by more than the maximum rating for that input.

Avoid Exposed Circuitry and Do not Operate Without Covers. Do not touch exposed connections and
components when power is present.

Inspect The Probe And Accessories. Before each use, inspect probe and accessories for damage (cuts, tears,
defects in the probe body, accessories, cable jacket, etc.). Do not use if damaged.

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Safety Terms and Symbols Terms in This Manual.

These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols on the Product. These symbols may appear on the product:

Contacting Tektronix

Web site: www.tektronix.com

Phone: 1-800-833-9200

Address: Tektronix, Inc.
Department or name (if known)
14200 SW Karl Braun Drive
P.O. Box 500
Beaverton, OR 97077
USA

Email: techsupport@tektronix.com

Warranty Information

For warranty information, go to www.tektronix.com/warranty
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P6616 General-Purpose Logic Probe Instructions
071-2831-00

Copyright © Tektronix, Inc. All rights reserved.

Product Description
The P6616 general-purpose logic probe connects the Tektronix MSO/DPO5000 Series and MSO4000B Series of
mixed-signal oscilloscopes to digital buses and signals on your target system. The probe contains 16 data channels
split between two lead sets (GROUP 1 and GROUP 2).

The first lead in each set is identified by blue insulation, and the remaining seven leads are gray. All leads include a
ground connection at the tip. You can connect the probe leads separately to the target system, or group the leads together
using the probe tip holders.
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Connecting the Probe to the Oscilloscope
Connect the probe as shown in the illustration below.

1. Insert the probe label-side up into the connector on the oscilloscope.

2. To remove the probe, squeeze the buttons on the side and pull out the probe.
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Connecting the Probe to Your Circuit
Attach the probe to the circuit using the connectors and adapters shown on the back of these instructions. Select the best
method for your needs, and then proceed to Setting up the Probe.

Setting up the Probe

To set and view the digital channel parameters, do the following:

On MSO/DPO5000 Series instruments, select Vertical>Digital Setup or push the D15-D0 button.

On MSO/DPO4000B Series instruments, push the D15–D0 button.

The parameters listed below can be set on each digital channel:

Threshold voltage and vertical position (the default threshold setting is 1.4 V)

Signal height and position (set once for all 16 channels)

Channel label

To set and view bus characteristics, do the following:

On MSO/DPO5000 Series instruments, use the controls in the Bus Setup menu.

On MSO/DPO4000B Series instruments, push the B1 to B4 buttons.

The setup screens allow you to set and view bus characteristics such as:

Clock type

Bus type (Serial or Parallel)

Bus width

Display format (Hex, Binary, or ASCII symbols)

Parallel bus setup information is resident on some oscilloscope models. However, for other buses such as SPI and I2C, you
must have the appropriate option. See your oscilloscope manual or product data sheet for nomenclature and ordering details.

Functional Check
Logic activity immediately displays on all connected, active channels. If you do not see an active signal:

1. Push the Trigger button.

2. Select Edge for trigger type.

3. Select the channel that you are setting up as the source.

4. On MSO/DPO4000B Series instruments, push the Autoset button.

If you do not see an active signal, try another probe channel (or analog probe) to verify circuit activity at the test point.
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Typical Application
1. Use the P6616 probe to view digital signals on a system bus.

2. Use an analog probe, such as the TPP0500 or TPP1000 passive probe to view analog waveform information.

Accessories
The following standard accessories ship with the probe and are shown in the illustration on the following page.

Item Description Quantity Part number

— Logic probe accessory kit Item 1–6 020-2662-XX

1 Extension ground tip 1 set of 20 020-2711-XX

2 Probe tip 1 set of 10 131-5638-11

3 IC grabber 1 set of 20 020-2733-XX

4 Probe tip holder 2 ea 352-1115-XX

5 8” Ground lead 1 set of 2 020-2713-XX

6 3” Ground lead 1 set of 8 020-2712-XX

Instructions 1 1 ea 071-2831-XX

1 Instructions are included with the probe, but not in the accessory kit.
The instructions can be downloaded at www.tektronix.com/manuals.

These optional accessories can be ordered for your probe:

Description Part number

P6960 Probe D-MAX Footprint to Square Pin Header Adapter NEX-P6960PIN
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Specifications
Table 4: Electrical and mechanical specifications

Characteristic Description

Input channels 16 digital

Input resistance 100 kΩ ±1.0%

Input capacitance 3.0 pF

Input signal swing

Minimum 400 mV p-p

Maximum 30 V p-p, ≤200 MHz (centered around the DC threshold voltage) at the
probe tip

10 V p-p, ≥200 MHz (centered around the DC threshold voltage) at the
probe tip

Maximum nondest–
ructive input signal

±42 V

User defined threshold range ±40 V

Minimum detectable pulse width 1 ns

Digital channel-to-
digital channel skew

200 ps

Probe length 1.0 m (3.28 ft)

Table 5: Environmental specifications

Characteristic Description

Temperature

Operating 0 °C to +50 °C (+32 °F to +122 °F)

Nonoperating –55 °C to +75 °C (–67 °F to +167 °F)

Humidity

Operating 5% to 95% relative humidity

Nonoperating 10% to 95% relative humidity

Altitude

Operating 4.6 km (15,092 ft) maximum

Nonoperating 15 km (50,000 ft) maximum

Equipment Recycling. This product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For more information about recycling
options, check the Support/Service section of the Tektronix Web site (www.tektronix.com).
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Safety Summary
To avoid potential hazards, use this probe only as specified.

Connect and Disconnect Properly. Connect the probe output to the measurement instrument before connecting
the probe to the circuit under test. Disconnect the probe input and the probe ground from the circuit under test before
disconnecting the probe from the measurement instrument.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

Do not Operate Without Covers. Do not touch exposed connections and components when power is present.

Avoid Exposed Circuitry. Do not touch exposed connections and components when power is present.

Do Not Operate With Suspected Failures. If you suspect there is damage to this product, have it inspected by
qualified service personnel.

Do Not Operate in Wet/Damp Conditions. Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Safety Terms and Symbols in This Manual.
These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols on the Product. This symbol may appear on the product:
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Contacting Tektronix
Web site: www.tektronix.com

Phone: 1-800-833-9200

Address: Tektronix, Inc.
Department or name (if known)
14200 SW Karl Braun
Drive P.O. Box 500
Beaverton, OR 97077
USA

Email: techsupport@tektronix.com

Warranty Information
For warranty information, go to www.tektronix.com/warranty.
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Connecting the Probe to the Circuit
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Index

A
Accessories, 1
Acquisition

input channels and
digitizers, 36

sampling, 36
Acquisition modes

changing, 40
defined, 39

Action on event
setup, 87

Add filtering
user definable, 129

Amplitude measurements, 117
Analyzing waveforms, 115
Application examples, 161
Application software, 159
ARM status light, 74
Automatic trigger mode, 68
Autoscroll, 104, 105
Autoset, 35
Autoset Undo, 36
Average acquisition mode, 39

B
B-Event scan, 78
Bandwidth enhancement, 45
Bandwidth limit, 46
Bus, 166

configuring, 56
setting up a bus, 51
setting up a parallel bus, 54
setting up a serial bus, 53

Buses, 166
Button

D15 - D0, 57
Play-pause, 107
Set / Clear Mark, 109

C
Calibration, 30
CAN, 166
CAN trigger

defined, 73
Choosing a Trigger Type, 70
Cleaning, 171

Color palettes, 99
Communication

measurements, 119
trigger, defined, 72

Control panel, 17
Control panel map, 24
Copying, 156
Coupling

trigger, 69
Cross Hair graticule style, 97
Cursor measurements, 124

D
D15 - D0 button, 57
Date and time, 98
Default setup, 34
Delayed trigger, 69, 75
Diagnostics, 29
Digital channels

analog characteristics, 58
setting up, 50
signal input, 49

Digital waveforms
saving, 149

Display
colors, 100
objects, 98
persistence, 93
style, 92

Display map, 22
Display Remote, 11
Documentation, xiv
Dots

displaying waveform record
points as, 92

DSP Bandwidth enhancement, 45
Dual monitor, 12

E
E-mail on event

setup, 89
E-mail on trigger, 88
Edge trigger

defined, 72
Enhanced bandwidth, 45
Envelope acquisition mode, 39

ESD
preventing, 6

Examples, 161
Export See Saving
Extended desktop, 12, 164
Exterior cleaning, 171

F
Fast Acquisition, 44, 161
FastAcq/WfmDB palette, 99
FastFrame, 60

Frame finder, 62
Force trigger, 68
Frame graticule style, 97
Front panel map, 17
Full graticule style, 97

G
Gate width and resolution

bandwidth, 133
Gating, 120
Glitch trigger

defined, 72
Glitches

capturing, 39, 44, 161
triggering on, 69

Graticule styles, 97
Grid graticule style, 97

H
H Bars cursor, 124
Hard copy, 158
Help, 27
Hi Res acquisition mode, 39
Histogram

saving, 154
Histogram measurements, 118
Histogram setup, 126
Horizontal delay, 91
Horizontal marker, 102
Horizontal mode

selection, 41
Horizontal position

and math waveforms, 130
defined, 33
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Horizontal scale
and math waveforms, 130

How to
manage long record length

waveforms, 106
search through and add marks

to waveforms, 108
use MagniVu, 57
use Wave Inspector, 106

I
I2C, 166
Incoming inspection, 29
Infinite persistence, 93
Installation, 1
Instrument setup

recalling, 151
saving, 150

Intensified samples
displaying waveforms as, 92

Interface map, 22
Interpolation, 38, 95
iView, 170

K
Knob

pan, 107
zoom, 106

L
Label, 96

bus, 51
digital channel, 50
screen text, 96

Limit testing, 137
Linear interpolation, 95
Lock zoomed waveforms, 104, 105
Lock, standard laptop, 11
Logic analyzer

correlating data, 170
Long record length

management, 106

M
MagniVu, 57
Main trigger, 69, 75
Mark, 108, 109, 110

Mask
autofit, 135
autoset, 135, 136
margin tolerance, 135
pass/fail testing, 136
saving, 153

Mask testing, 134
Math

arbitrary filters, 130
colors, 100
editor, 128
waveforms, 128

Measurements, 115
accuracy, 36
annotation, 122
cursor, 124
customizing, 120
defined, 117
reference levels, 123
saving, 152
snapshot, 121, 122
statistics, 121

Menus, 28
MIPI CSI-2, 166
MIPI DSI-1, 166
Monochrome gray color palette, 99
Monochrome green color palette, 99
More measurements, 118
Multiple zoom areas, 102
MultiScope Trigger, 64
MultiView zoom, 100
MyScope

editing, 144
new control window, 139
using, 143

N
Network connection, 11
Normal color palette, 99
Normal trigger mode, 68

O
Objects

display, 98
Online help, 27
OpenChoice

example, 164
Operating specifications, 3
Operating system restore, 15
Overlay frames, 61

P
Pan, 106, 107

knob, 107
Parallel, 166
Pattern lock trigger, 72
Pattern trigger

defined, 72
Pause, 107
Peak Detect acquisition mode, 39
Persistence

display, 93
Pinpoint Triggers, 68
Play, 107
Play-pause button, 107
Play-pause mode, 107
Posttrigger, 68, 69
Power

removing, 10
Power off, 9
Power on, 7
Power supply, 7
Predefined math expressions, 128
Predefined spectral math

expressions, 131
Pretrigger, 68, 69
Preventing ESD, 6
Print, 158
Probe

calibration, 36
compensation, 36
deskew, 36
P6616, 180
TPP0500, 173
TPP1000, 173

R
Random noise, 39
Readout

trigger, 74
READY status light, 74
Rear panel map, 19
Recall

setup, 151
waveforms, 148

Record view palette, 99
Reference colors, 100
Reference levels, 123
Related documentation, xiv
Remote Display, 11
Removing power, 10
Right-click menu, 28
Roll mode, 48
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Roll mode interactions, 48
Runt trigger

defined, 72

S
Safety Summary, v
Sample acquisition mode, 39
Sampling

equivalent-time, 37
interpolated real-time, 37
real-time, 36

Sampling process
defined, 36

Saving
histogram data, 154
masks, 153
measurements, 152
screen captures, 145
setup, 150
timestamps, 155
waveforms, 146

Saving digital waveforms, 149
Screen cursor, 124
Screen shots

saving, 145
Screen text, 96
Scroll zoomed waveforms, 104, 105
Search, 108, 109, 110
Security lock, 11
Segmented memory, 60
Sequential triggering, 75
Serial, 166
Serial mask testing, 134
Serial trigger

defined, 72
Set / Clear Mark button, 109
Setup/Hold trigger

defined, 72
Shortcut menu, 28
Side panel map, 19
Signal input, 32
Sin(x)/x interpolation, 95
Single sequence, 41
Snapshot, 121, 122
Software

latest release, 172
optional, 159
version, 172

Specifications
operating, 3
power supply, 7

Spectral analysis, 131

Spectral grading color palette, 99
Spectral math expression

advanced, 132
SPI, 166
Start an acquisition, 41
State trigger

defined, 72
Statistics, 121
Stop an acquisition, 41

T
TekLink, 64
Temperature grading color

palette, 99
Termination voltge, 47
Time measurements, 117
Time Stamps, 61

defined, 60
Timeout trigger

defined, 72
Timestamp

saving, 155
Transition trigger

defined, 72
TRIG'D status light, 74
Trigger

B-Event scan, 78
concepts, 68
coupling, 69
E-mail on trigger, 88
forcing, 68
holdoff, 68
level, 69
modes, 68
MultiScope Trigger, 64
parallel bus, 81, 166
posttrigger, 68, 69
pretrigger, 68, 69
readout, 74
selections, 72
serial bus, 84, 166
slope, 69
status, 74
types, 72
visual trigger, 85

Trigger event
defined, 68

Trigger level markers, 98
Trigger Position, 77

U
Undo Last Autoset, 36
User defined color palette, 99
User marks, 108
User preferences, 36

V
V Bars cursor, 124
Variable persistence, 93
Vectors

displaying waveforms as, 92
Vertical position, 33
Vertical position and autoset, 36
Video

Lines, 169
Video trigger

defined, 73
Video triggering, 168
Visual Trigger, 85

W
Wave Inspector, 106
Waveform

analyzing, 115
cursors, 124
display style, 92
pan, 106, 107
pause, 107
play, 107
play-pause, 107
recalling, 148
saving, 146
search and mark, 108
user marks, 108
zoom, 106

Waveform database acquisition
mode, 39

Waveform record
defined, 38

Width trigger
defined, 72

Window trigger
defined, 72

X
X-Y display format, 94
X-Y-Z display format, 94
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Y
Y-T display format, 94

Z
Zoom, 100, 106

graticule size, 107
knob, 106

Zoom graticule size, 101
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